aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 79b19bf5..8e9bcc2f 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -6,4 +6,13 @@ zzuftests = testzzuf
6endif 6endif
7endif 7endif
8endif 8endif
9SUBDIRS = include microhttpd examples $(curltests) $(zzuftests) . 9if ENABLE_SPDY
10# fixme: should test for spdylay before building testspdy!
11microspdy = microspdy testspdy
12endif
13
14SUBDIRS = include microhttpd $(microspdy) examples $(curltests) $(zzuftests) .
15
16EXTRA_DIST = \
17 datadir/cert-and-key.pem \
18 datadir/cert-and-key-for-wireshark.pem