aboutsummaryrefslogtreecommitdiff
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index fcc2c495..fb9b098e 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -16,11 +16,13 @@ libmicrohttpd_la_SOURCES = \
16if HAVE_CURL 16if HAVE_CURL
17 17
18check_PROGRAMS = \ 18check_PROGRAMS = \
19 testdaemon 19 daemontest
20 20
21test_daemon_SOURCES = \ 21TESTS = $(check_PROGRAMS)
22 testdaemon.c 22
23test_daemon_LDADD = \ 23daemontest_SOURCES = \
24 daemontest.c
25daemontest_LDADD = \
24 $(top_builddir)/src/daemon/libmicrohttpd.la \ 26 $(top_builddir)/src/daemon/libmicrohttpd.la \
25 @LIBCURL@ 27 @LIBCURL@
26 28