aboutsummaryrefslogtreecommitdiff
path: root/pathologist/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pathologist/src/util/Makefile.am')
-rw-r--r--pathologist/src/util/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/pathologist/src/util/Makefile.am b/pathologist/src/util/Makefile.am
new file mode 100644
index 0000000..6961228
--- /dev/null
+++ b/pathologist/src/util/Makefile.am
@@ -0,0 +1,12 @@
1INCLUDES = -I$(top_srcdir)/src/include -I$(top_builddir)/src/include
2
3if USE_COVERAGE
4 AM_CFLAGS = --coverage -O0
5 XLIB = -lgcov
6endif
7
8lib_LTLIBRARIES = libpathologistutil.la
9
10libpathologistutil_la_SOURCES = \
11 common_allocation.c \
12 str_replace_all.c \ No newline at end of file