summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorSree Harsha Totakura <totakura@in.tum.de>2013-03-07 15:32:56 +0000
committerSree Harsha Totakura <totakura@in.tum.de>2013-03-07 15:32:56 +0000
commit5c6c8ef03e14f2f21f6a6c81c5f22452380d9c6e (patch)
tree2e50f99c54accc58c0442543114c55e0f45392ca /configure.ac
parent159e38f1ed94c6b44ca20bc2a78fd5cad7027fd0 (diff)
- fix
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index db0b7fa12..35d831032 100644
--- a/configure.ac
+++ b/configure.ac
@@ -970,15 +970,15 @@ AC_ARG_ENABLE([ll],
[AS_HELP_STRING([--enable-ll],
[build GNUnet testbed for use with IBM LoadLeveler for running testbed on
SuperMUC (default is NO)])],
- [if `test "x$enable_ll" = "xno"`
+ [if test "x$enable_ll" = "xno"
then
- ll=false
+ ll=0
else
- ll=true
+ ll=1
fi],
- [ll=false])
+ [ll=0])
AC_MSG_RESULT($enable_ll)
-AM_CONDITIONAL([ENABLE_LL], [test "x$ll" = "xtrue"])
+AM_CONDITIONAL([ENABLE_LL], [test "x$ll" = "x1"])
AC_DEFINE_UNQUOTED([ENABLE_LL], [$ll], [Build with LL support])
# should 'make check' run tests?