aboutsummaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2022-06-26 15:12:34 +0200
committerChristian Grothoff <christian@grothoff.org>2022-06-26 15:12:34 +0200
commitb6cbb6f800ef9aeebcfb76a7ba721d4b95a2e2ca (patch)
treec493c4495db597a0382c32f67837cfac23b9ddcf /configure.ac
parent4644e3ae1def4f43a24bc76f5dacc3dd94807126 (diff)
downloadgnunet-b6cbb6f800ef9aeebcfb76a7ba721d4b95a2e2ca.tar.gz
gnunet-b6cbb6f800ef9aeebcfb76a7ba721d4b95a2e2ca.zip
-fix typos
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index c34e2a70e..9093613b8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,5 @@
1# This file is part of GNUnet. 1# This file is part of GNUnet.
2# (C) 2001--2021 GNUnet e.V. 2# (C) 2001--2022 GNUnet e.V.
3# 3#
4# GNUnet is free software: you can redistribute it and/or modify it 4# GNUnet is free software: you can redistribute it and/or modify it
5# under the terms of the GNU Affero General Public License as published 5# under the terms of the GNU Affero General Public License as published
@@ -1046,7 +1046,7 @@ AS_IF([test "x$libmhd" = "x0"],
1046 1046
1047AM_CONDITIONAL([HAVE_MHD], [test "x$libmhd" = "x1"]) 1047AM_CONDITIONAL([HAVE_MHD], [test "x$libmhd" = "x1"])
1048AC_DEFINE_UNQUOTED([HAVE_MHD], [$libmhd], 1048AC_DEFINE_UNQUOTED([HAVE_MHD], [$libmhd],
1049 [Define to 1 if libmicrohttpd is avaliable]) 1049 [Define to 1 if libmicrohttpd is available])
1050AM_CONDITIONAL([HAVE_REST], [true]) 1050AM_CONDITIONAL([HAVE_REST], [true])
1051 1051
1052# check for gnutls 1052# check for gnutls
@@ -1198,7 +1198,7 @@ AC_ARG_ENABLE([nse-histogram],
1198 [nse_histogram=0]) 1198 [nse_histogram=0])
1199AM_CONDITIONAL([ENABLE_NSE_HISTOGRAM], [test "x$nse_histogram" = "x1"]) 1199AM_CONDITIONAL([ENABLE_NSE_HISTOGRAM], [test "x$nse_histogram" = "x1"])
1200AC_DEFINE_UNQUOTED([ENABLE_NSE_HISTOGRAM], [$nse_histogram], 1200AC_DEFINE_UNQUOTED([ENABLE_NSE_HISTOGRAM], [$nse_histogram],
1201 [Define to 1 if NSE should send timestamp informations]) 1201 [Define to 1 if NSE should send timestamp information])
1202 1202
1203# check if 'make check' should run tests 1203# check if 'make check' should run tests
1204AC_ARG_ENABLE([testruns], 1204AC_ARG_ENABLE([testruns],
@@ -1314,7 +1314,7 @@ AS_IF([test "x$enable_ttd" = "xyes"],
1314 [AC_DEFINE([ENABLE_TTD], [1], 1314 [AC_DEFINE([ENABLE_TTD], [1],
1315 [Define if transport (not TNG) should warn about sending times.])]) 1315 [Define if transport (not TNG) should warn about sending times.])])
1316 1316
1317# get version informations 1317# get version information
1318AC_PATH_PROG([gitcommand], [git]) 1318AC_PATH_PROG([gitcommand], [git])
1319AC_MSG_CHECKING([if source is under a VCS]) 1319AC_MSG_CHECKING([if source is under a VCS])
1320AS_IF([test "x$gitcommand" = "x"], 1320AS_IF([test "x$gitcommand" = "x"],