aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMartin Schanzenbach <schanzen@gnunet.org>2023-10-18 14:46:22 +0200
committerMartin Schanzenbach <schanzen@gnunet.org>2023-10-18 14:46:22 +0200
commit76299f0b66a3f8ce86df90171b450da6b9cd9b7c (patch)
tree381f49fb3208a4b9ae19781372ffd6c492eae19c /src/Makefile.am
parent2f93ff3b6d3524e1e6dc23f70966fbae3ca9d3af (diff)
downloadgnunet-76299f0b66a3f8ce86df90171b450da6b9cd9b7c.tar.gz
gnunet-76299f0b66a3f8ce86df90171b450da6b9cd9b7c.zip
BUILD: Move experimental components to contrib
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am11
1 files changed, 2 insertions, 9 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2ac40e4cb..cf40834b6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,11 +1,5 @@
1# This Makefile.am is in the public domain 1# This Makefile.am is in the public domain
2 2
3if HAVE_EXPERIMENTAL
4 EXP_DIR = \
5 rps \
6 abd \
7 auction
8endif
9 3
10if BUILD_PULSE_HELPERS 4if BUILD_PULSE_HELPERS
11CONVERSATION_DIR = conversation 5CONVERSATION_DIR = conversation
@@ -15,7 +9,6 @@ CONVERSATION_DIR = conversation
15endif 9endif
16endif 10endif
17 11
18
19REST_DIR = rest 12REST_DIR = rest
20 13
21 14
@@ -25,6 +18,7 @@ SUBDIRS = \
25 plugin \ 18 plugin \
26 service \ 19 service \
27 cli \ 20 cli \
21 contrib \
28 statistics \ 22 statistics \
29 $(REST_DIR) \ 23 $(REST_DIR) \
30 datacache \ 24 datacache \
@@ -59,5 +53,4 @@ SUBDIRS = \
59 pt \ 53 pt \
60 secretsharing \ 54 secretsharing \
61 reclaim \ 55 reclaim \
62 messenger \ 56 messenger
63 $(EXP_DIR)