aboutsummaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-08-13 22:35:57 +0000
committerChristian Grothoff <christian@grothoff.org>2013-08-13 22:35:57 +0000
commit89ec7458ef0a7f36ab46cae7d2161dd2006633dd (patch)
tree1d3ec504b19de067a432d0ea1b3f9dd399ec4d90 /src/Makefile.am
parent2897122de71eb1176db8da372354cf1eb0ac226c (diff)
downloadgnunet-89ec7458ef0a7f36ab46cae7d2161dd2006633dd.tar.gz
gnunet-89ec7458ef0a7f36ab46cae7d2161dd2006633dd.zip
-fix build order
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am15
1 files changed, 4 insertions, 11 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 1016e41ed..b77025a3e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -13,14 +13,6 @@ if HAVE_EXPERIMENTAL
13 EXP_DIR = dv $(CONSENSUS) $(EXPERIMENTATION) 13 EXP_DIR = dv $(CONSENSUS) $(EXPERIMENTATION)
14endif 14endif
15 15
16if LINUX
17# All of these currently only work on GNU/Linux or W32
18 LINUX_DIR = exit vpn pt
19endif
20if MINGW
21 MINGW_DIR = vpn exit pt
22endif
23
24if HAVE_MYSQL 16if HAVE_MYSQL
25 MYSQL_DIR = mysql 17 MYSQL_DIR = mysql
26endif 18endif
@@ -64,11 +56,12 @@ SUBDIRS = \
64 identity \ 56 identity \
65 set \ 57 set \
66 namestore \ 58 namestore \
59 vpn \
67 gns \ 60 gns \
68 fs \ 61 fs \
69 $(LINUX_DIR) \ 62 exit \
70 $(MINGW_DIR) \ 63 pt \
71 integration-tests \ 64 integration-tests \
72 $(EXP_DIR) 65 $(EXP_DIR)
73 66
74# note: namestore, gns are not listed right now as they are being reworked to use the new crypto \ No newline at end of file 67# note: namestore, gns are not listed right now as they are being reworked to use the new crypto