aboutsummaryrefslogtreecommitdiff
path: root/src/ats-tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-09-10 09:20:25 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-09-10 09:20:25 +0000
commitb61222fd1f0c531925b49b2af99070c4057fd89c (patch)
tree556a90602e5a0b81a2999dd4c70c6df19c1ee48f /src/ats-tests/Makefile.am
parent3414a33ca205f36cc8ed27dacbeb2ee9e37dc729 (diff)
downloadgnunet-b61222fd1f0c531925b49b2af99070c4057fd89c.tar.gz
gnunet-b61222fd1f0c531925b49b2af99070c4057fd89c.zip
renaming delay to latency to map to preference type
added preference usage in test
Diffstat (limited to 'src/ats-tests/Makefile.am')
-rw-r--r--src/ats-tests/Makefile.am26
1 files changed, 13 insertions, 13 deletions
diff --git a/src/ats-tests/Makefile.am b/src/ats-tests/Makefile.am
index 3285143aa..531170e9f 100644
--- a/src/ats-tests/Makefile.am
+++ b/src/ats-tests/Makefile.am
@@ -14,16 +14,16 @@ endif
14 14
15if HAVE_LIBGLPK 15if HAVE_LIBGLPK
16 PERF_MLP_BANDWIDTH = perf_ats_mlp_bandwidth 16 PERF_MLP_BANDWIDTH = perf_ats_mlp_bandwidth
17 PERF_MLP_DELAY = perf_ats_mlp_delay 17 PERF_MLP_LATENCY = perf_ats_mlp_latency
18endif 18endif
19 19
20if HAVE_TESTING 20if HAVE_TESTING
21TESTING_TESTS = \ 21TESTING_TESTS = \
22 perf_ats_proportional_bandwidth \ 22 perf_ats_proportional_bandwidth \
23 perf_ats_proportional_delay \ 23 perf_ats_proportional_latency \
24 perf_ats_ril_bandwidth \ 24 perf_ats_ril_bandwidth \
25 perf_ats_ril_delay \ 25 perf_ats_ril_latency \
26 $(PERF_MLP_BANDWIDTH) $(PERF_MLP_DELAY) 26 $(PERF_MLP_BANDWIDTH) $(PERF_MLP_LATENCY)
27endif 27endif
28 28
29check_PROGRAMS = \ 29check_PROGRAMS = \
@@ -41,9 +41,9 @@ perf_ats_proportional_bandwidth_LDADD = \
41 $(top_builddir)/src/ats/libgnunetats.la \ 41 $(top_builddir)/src/ats/libgnunetats.la \
42 $(top_builddir)/src/core/libgnunetcore.la 42 $(top_builddir)/src/core/libgnunetcore.la
43 43
44perf_ats_proportional_delay_SOURCES = \ 44perf_ats_proportional_latency_SOURCES = \
45 perf_ats.c 45 perf_ats.c
46perf_ats_proportional_delay_LDADD = \ 46perf_ats_proportional_latency_LDADD = \
47 $(top_builddir)/src/util/libgnunetutil.la \ 47 $(top_builddir)/src/util/libgnunetutil.la \
48 $(top_builddir)/src/testbed/libgnunettestbed.la \ 48 $(top_builddir)/src/testbed/libgnunettestbed.la \
49 $(top_builddir)/src/ats/libgnunetats.la \ 49 $(top_builddir)/src/ats/libgnunetats.la \
@@ -58,9 +58,9 @@ perf_ats_mlp_bandwidth_LDADD = \
58 $(top_builddir)/src/ats/libgnunetats.la \ 58 $(top_builddir)/src/ats/libgnunetats.la \
59 $(top_builddir)/src/core/libgnunetcore.la 59 $(top_builddir)/src/core/libgnunetcore.la
60 60
61perf_ats_mlp_delay_SOURCES = \ 61perf_ats_mlp_latency_SOURCES = \
62 perf_ats.c 62 perf_ats.c
63perf_ats_mlp_delay_LDADD = \ 63perf_ats_mlp_latency_LDADD = \
64 $(top_builddir)/src/util/libgnunetutil.la \ 64 $(top_builddir)/src/util/libgnunetutil.la \
65 $(top_builddir)/src/testbed/libgnunettestbed.la \ 65 $(top_builddir)/src/testbed/libgnunettestbed.la \
66 $(top_builddir)/src/ats/libgnunetats.la \ 66 $(top_builddir)/src/ats/libgnunetats.la \
@@ -75,9 +75,9 @@ perf_ats_ril_bandwidth_LDADD = \
75 $(top_builddir)/src/ats/libgnunetats.la \ 75 $(top_builddir)/src/ats/libgnunetats.la \
76 $(top_builddir)/src/core/libgnunetcore.la 76 $(top_builddir)/src/core/libgnunetcore.la
77 77
78perf_ats_ril_delay_SOURCES = \ 78perf_ats_ril_latency_SOURCES = \
79 perf_ats.c 79 perf_ats.c
80perf_ats_ril_delay_LDADD = \ 80perf_ats_ril_latency_LDADD = \
81 $(top_builddir)/src/util/libgnunetutil.la \ 81 $(top_builddir)/src/util/libgnunetutil.la \
82 $(top_builddir)/src/testbed/libgnunettestbed.la \ 82 $(top_builddir)/src/testbed/libgnunettestbed.la \
83 $(top_builddir)/src/ats/libgnunetats.la \ 83 $(top_builddir)/src/ats/libgnunetats.la \
@@ -85,8 +85,8 @@ perf_ats_ril_delay_LDADD = \
85 85
86EXTRA_DIST = \ 86EXTRA_DIST = \
87 perf_ats_proportional_bandwidth.conf \ 87 perf_ats_proportional_bandwidth.conf \
88 perf_ats_proportional_delay.conf \ 88 perf_ats_proportional_latency.conf \
89 perf_ats_mlp_bandwidth.conf \ 89 perf_ats_mlp_bandwidth.conf \
90 perf_ats_mlp_delay.conf \ 90 perf_ats_mlp_latency.conf \
91 perf_ats_ril_bandwidth.conf \ 91 perf_ats_ril_bandwidth.conf \
92 perf_ats_ril_delay.conf 92 perf_ats_ril_latency.conf