aboutsummaryrefslogtreecommitdiff
path: root/src/ats/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-06-18 06:29:10 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-06-18 06:29:10 +0000
commit34410c93193c7175aba1f46bee08587c7d926b90 (patch)
tree0d6765ca84954395797a78f948af984a32534ac3 /src/ats/Makefile.am
parenta1a3e38bf8d6f8e67c5e9f1109706bece9bef10c (diff)
downloadgnunet-34410c93193c7175aba1f46bee08587c7d926b90.tar.gz
gnunet-34410c93193c7175aba1f46bee08587c7d926b90.zip
Diffstat (limited to 'src/ats/Makefile.am')
-rw-r--r--src/ats/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/ats/Makefile.am b/src/ats/Makefile.am
index d592367ee..4b4823888 100644
--- a/src/ats/Makefile.am
+++ b/src/ats/Makefile.am
@@ -71,10 +71,10 @@ check_PROGRAMS = \
71 test_ats_api_scheduling_destroy_session \ 71 test_ats_api_scheduling_destroy_session \
72 test_ats_api_scheduling_destroy_inbound_connection \ 72 test_ats_api_scheduling_destroy_inbound_connection \
73 test_ats_api_scheduling_block_and_reset \ 73 test_ats_api_scheduling_block_and_reset \
74 test_ats_change_preference \
74 test_ats_simplistic \ 75 test_ats_simplistic \
75 test_ats_simplistic_switch_networks \ 76 test_ats_simplistic_switch_networks \
76 test_ats_simplistic_change_preference \ 77 test_ats_simplistic_change_preference \
77 test_ats_simplistic_pref_aging \
78 test_ats_api_performance_list_addresses \ 78 test_ats_api_performance_list_addresses \
79 test_ats_api_performance_address_info \ 79 test_ats_api_performance_address_info \
80 $(GN_MLP_TEST) $(GN_MLP_PERF) $(GN_MLP_TEST_UPDATE) 80 $(GN_MLP_TEST) $(GN_MLP_PERF) $(GN_MLP_TEST_UPDATE)
@@ -198,13 +198,13 @@ test_ats_simplistic_change_preference_LDADD = \
198 $(top_builddir)/src/testing/libgnunettesting.la \ 198 $(top_builddir)/src/testing/libgnunettesting.la \
199 $(top_builddir)/src/ats/libgnunetats.la 199 $(top_builddir)/src/ats/libgnunetats.la
200 200
201test_ats_simplistic_pref_aging_SOURCES = \ 201test_ats_change_preference_SOURCES = \
202 test_ats_simplistic_pref_aging.c test_ats_api_common.c 202 test_ats_change_preference.c test_ats_api_common.c
203test_ats_simplistic_pref_aging_LDADD = \ 203test_ats_change_preference_LDADD = \
204 $(top_builddir)/src/util/libgnunetutil.la \ 204 $(top_builddir)/src/util/libgnunetutil.la \
205 $(top_builddir)/src/testing/libgnunettesting.la \ 205 $(top_builddir)/src/testing/libgnunettesting.la \
206 $(top_builddir)/src/ats/libgnunetats.la 206 $(top_builddir)/src/ats/libgnunetats.la
207 207
208if HAVE_LIBGLPK 208if HAVE_LIBGLPK
209test_ats_mlp_SOURCES = \ 209test_ats_mlp_SOURCES = \
210 $(GN_MLP_SRC) test_ats_mlp.c test_ats_api_common.c 210 $(GN_MLP_SRC) test_ats_mlp.c test_ats_api_common.c