aboutsummaryrefslogtreecommitdiff
path: root/src/ats/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-08-21 11:29:03 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-08-21 11:29:03 +0000
commit5c9178d1e7e8ce5d6a75b85d06fcd8549c2cb781 (patch)
treec172b098c1c7e2013998a08925c5e20a67c99eca /src/ats/Makefile.am
parent35093e17511203a0924a1c64017e3abd1e72fc91 (diff)
downloadgnunet-5c9178d1e7e8ce5d6a75b85d06fcd8549c2cb781.tar.gz
gnunet-5c9178d1e7e8ce5d6a75b85d06fcd8549c2cb781.zip
applying new speak: proportional
Diffstat (limited to 'src/ats/Makefile.am')
-rw-r--r--src/ats/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/src/ats/Makefile.am b/src/ats/Makefile.am
index 8a558bba0..24455c5b1 100644
--- a/src/ats/Makefile.am
+++ b/src/ats/Makefile.am
@@ -74,13 +74,13 @@ TESTING_TESTS = \
74 test_ats_api_scheduling_block_and_reset \ 74 test_ats_api_scheduling_block_and_reset \
75 test_ats_normalization_update_quality \ 75 test_ats_normalization_update_quality \
76 test_ats_change_preference \ 76 test_ats_change_preference \
77 test_ats_simplistic \ 77 test_ats_perf_ats_proportional_bandwidthstic \
78 test_ats_simplistic_switch_networks \ 78 test_ats_simplistic_switch_networks \
79 test_ats_simplistic_change_preference \ 79 test_ats_simplistic_change_preference \
80 test_ats_api_performance_list_addresses \ 80 test_ats_api_performance_list_addresses \
81 test_ats_api_performance_address_info \ 81 test_ats_api_performance_address_info \
82 perf_ats_simplistic_bandwidth \ 82 perf_ats_proportional_bandwidth \
83 perf_ats_simplistic_delay 83 perf_ats_proportional_delay
84endif 84endif
85 85
86check_PROGRAMS = \ 86check_PROGRAMS = \
@@ -248,17 +248,17 @@ test_ats_normalization_update_quality_LDADD = \
248 248
249# performance tests 249# performance tests
250 250
251perf_ats_simplistic_bandwidth_SOURCES = \ 251perf_ats_proportional_bandwidth_SOURCES = \
252 perf_ats.c 252 perf_ats.c
253perf_ats_simplistic_bandwidth_LDADD = \ 253perf_ats_proportional_bandwidth_LDADD = \
254 $(top_builddir)/src/util/libgnunetutil.la \ 254 $(top_builddir)/src/util/libgnunetutil.la \
255 $(top_builddir)/src/testbed/libgnunettestbed.la \ 255 $(top_builddir)/src/testbed/libgnunettestbed.la \
256 $(top_builddir)/src/ats/libgnunetats.la \ 256 $(top_builddir)/src/ats/libgnunetats.la \
257 $(top_builddir)/src/core/libgnunetcore.la 257 $(top_builddir)/src/core/libgnunetcore.la
258 258
259perf_ats_simplistic_delay_SOURCES = \ 259perf_ats_proportional_delay_SOURCES = \
260 perf_ats.c 260 perf_ats.c
261perf_ats_simplistic_delay_LDADD = \ 261perf_ats_proportional_delay_LDADD = \
262 $(top_builddir)/src/util/libgnunetutil.la \ 262 $(top_builddir)/src/util/libgnunetutil.la \
263 $(top_builddir)/src/testbed/libgnunettestbed.la \ 263 $(top_builddir)/src/testbed/libgnunettestbed.la \
264 $(top_builddir)/src/ats/libgnunetats.la \ 264 $(top_builddir)/src/ats/libgnunetats.la \
@@ -268,5 +268,5 @@ EXTRA_DIST = \
268 ats.h \ 268 ats.h \
269 test_ats_api.conf \ 269 test_ats_api.conf \
270 test_ats_mlp.conf \ 270 test_ats_mlp.conf \
271 perf_ats_simplistic_bandwidth.conf \ 271 perf_ats_proportional_bandwidth.conf \
272 perf_ats_simplistic_delay.conf 272 perf_ats_proportional_delay.conf