aboutsummaryrefslogtreecommitdiff
path: root/src/cli/nat-auto/Makefile.am
diff options
context:
space:
mode:
authorTheJackiMonster <thejackimonster@gmail.com>2023-11-14 17:51:34 +0100
committerTheJackiMonster <thejackimonster@gmail.com>2023-11-14 17:51:34 +0100
commitb8672206edfb2047132311b9a3ab3a0138bdc422 (patch)
tree3c9361a0ba00b5f1d4944fec66cbc9a266d31ca9 /src/cli/nat-auto/Makefile.am
parent34587531b0ed15bbc8d73d21123101b7ca482389 (diff)
parent8e8c3f1e1c8c81a269c57e635153ec22fbfe216e (diff)
downloadgnunet-b8672206edfb2047132311b9a3ab3a0138bdc422.tar.gz
gnunet-b8672206edfb2047132311b9a3ab3a0138bdc422.zip
Merge branch 'master' of ssh://git.gnunet.org/gnunet
Diffstat (limited to 'src/cli/nat-auto/Makefile.am')
-rw-r--r--src/cli/nat-auto/Makefile.am26
1 files changed, 26 insertions, 0 deletions
diff --git a/src/cli/nat-auto/Makefile.am b/src/cli/nat-auto/Makefile.am
new file mode 100644
index 000000000..4b2d74280
--- /dev/null
+++ b/src/cli/nat-auto/Makefile.am
@@ -0,0 +1,26 @@
1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include
3
4libexecdir= $(pkglibdir)/libexec/
5
6pkgcfgdir= $(pkgdatadir)/config.d/
7
8bin_PROGRAMS = \
9 gnunet-nat-auto \
10 gnunet-nat-server
11
12gnunet_nat_server_SOURCES = \
13 gnunet-nat-server.c
14gnunet_nat_server_LDADD = \
15 $(top_builddir)/src/service/nat/libgnunetnatnew.la \
16 $(top_builddir)/src/lib/util/libgnunetutil.la
17gnunet_nat_server_LDFLAGS = \
18 $(GN_LIBINTL)
19
20gnunet_nat_auto_SOURCES = \
21 gnunet-nat-auto.c
22gnunet_nat_auto_LDADD = \
23 $(top_builddir)/src/service/nat-auto/libgnunetnatauto.la \
24 $(top_builddir)/src/lib/util/libgnunetutil.la
25gnunet_nat_auto_LDFLAGS = \
26 $(GN_LIBINTL)