aboutsummaryrefslogtreecommitdiff
path: root/src/consensus/Makefile.am
diff options
context:
space:
mode:
authorFlorian Dold <florian.dold@gmail.com>2012-12-05 21:41:09 +0000
committerFlorian Dold <florian.dold@gmail.com>2012-12-05 21:41:09 +0000
commitaac85d938153d2f181d4bfd08eb734be980bab43 (patch)
tree806ee375f14540e08e3b4b71582a13a731d7192a /src/consensus/Makefile.am
parent612f87ce7ff13706d291c441de26eaf15ded5199 (diff)
downloadgnunet-aac85d938153d2f181d4bfd08eb734be980bab43.tar.gz
gnunet-aac85d938153d2f181d4bfd08eb734be980bab43.zip
consensus api, consensus service (local), peer driver and ibf sketch
Diffstat (limited to 'src/consensus/Makefile.am')
-rw-r--r--src/consensus/Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/src/consensus/Makefile.am b/src/consensus/Makefile.am
index 10b22cc87..29c466901 100644
--- a/src/consensus/Makefile.am
+++ b/src/consensus/Makefile.am
@@ -16,7 +16,8 @@ if USE_COVERAGE
16endif 16endif
17 17
18bin_PROGRAMS = \ 18bin_PROGRAMS = \
19 gnunet-consensus 19 gnunet-consensus \
20 gnunet-consensus-start-peers
20 21
21libexec_PROGRAMS = \ 22libexec_PROGRAMS = \
22 gnunet-service-consensus 23 gnunet-service-consensus
@@ -31,6 +32,14 @@ gnunet_consensus_LDADD = \
31 $(top_builddir)/src/consensus/libgnunetconsensus.la \ 32 $(top_builddir)/src/consensus/libgnunetconsensus.la \
32 $(GN_LIBINTL) 33 $(GN_LIBINTL)
33 34
35gnunet_consensus_start_peers_SOURCES = \
36 gnunet-consensus-start-peers.c
37gnunet_consensus_start_peers_LDADD = \
38 $(top_builddir)/src/util/libgnunetutil.la \
39 $(top_builddir)/src/testbed/libgnunettestbed.la \
40 $(top_builddir)/src/consensus/libgnunetconsensus.la \
41 $(GN_LIBINTL)
42
34gnunet_service_consensus_SOURCES = \ 43gnunet_service_consensus_SOURCES = \
35 gnunet-service-consensus.c 44 gnunet-service-consensus.c
36gnunet_service_consensus_LDADD = \ 45gnunet_service_consensus_LDADD = \