aboutsummaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorDevan Carpenter <git@dvn.me>2023-10-05 18:25:57 -0400
committerDevan Carpenter <git@dvn.me>2023-10-10 15:33:35 -0400
commit0d9429e1de1eb936154b3ffd030ccb5f131eabdf (patch)
tree3a9791dbd76fd150a657f0341dd1c4bbf408dc0c /src/core/Makefile.am
parentce8fc65ef4c22832fe3253b3318b80e4c4a09487 (diff)
downloadgnunet-0d9429e1de1eb936154b3ffd030ccb5f131eabdf.tar.gz
gnunet-0d9429e1de1eb936154b3ffd030ccb5f131eabdf.zip
core: fix makefile - link against local file
we want to make the linker use the newly generated file in our current directory
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index 062aa0266..af709ae29 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -38,11 +38,11 @@ libgnunetcore_la_LDFLAGS = \
38libgnunet_test_core_plugin_cmd_just_run_la_SOURCES = \ 38libgnunet_test_core_plugin_cmd_just_run_la_SOURCES = \
39 test_core_plugin_cmd_just_run.c 39 test_core_plugin_cmd_just_run.c
40libgnunet_test_core_plugin_cmd_just_run_la_LIBADD = \ 40libgnunet_test_core_plugin_cmd_just_run_la_LIBADD = \
41 libgnunetcoretesting.la \
41 $(top_builddir)/src/transport/libgnunettransportapplication.la \ 42 $(top_builddir)/src/transport/libgnunettransportapplication.la \
42 $(top_builddir)/src/transport/libgnunettransportcore.la \ 43 $(top_builddir)/src/transport/libgnunettransportcore.la \
43 $(top_builddir)/src/testing/libgnunettesting.la \ 44 $(top_builddir)/src/testing/libgnunettesting.la \
44 $(top_builddir)/src/peerstore/libgnunetpeerstore.la \ 45 $(top_builddir)/src/peerstore/libgnunetpeerstore.la \
45 $(top_builddir)/src/core/libgnunetcoretesting.la \
46 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 46 $(top_builddir)/src/statistics/libgnunetstatistics.la \
47 $(top_builddir)/src/hello/libgnunethello.la \ 47 $(top_builddir)/src/hello/libgnunethello.la \
48 $(top_builddir)/src/arm/libgnunetarm.la \ 48 $(top_builddir)/src/arm/libgnunetarm.la \