aboutsummaryrefslogtreecommitdiff
path: root/src/core/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2011-05-12 16:42:05 +0000
committerChristian Grothoff <christian@grothoff.org>2011-05-12 16:42:05 +0000
commit27db7f8bfc906db67390b405e109a2337778e051 (patch)
treec79f36fdadbea831b7b47682e6c20442c91e1235 /src/core/Makefile.am
parent1fa0d3536d2b6598f5018856390a137e413a174a (diff)
downloadgnunet-27db7f8bfc906db67390b405e109a2337778e051.tar.gz
gnunet-27db7f8bfc906db67390b405e109a2337778e051.zip
additional test
Diffstat (limited to 'src/core/Makefile.am')
-rw-r--r--src/core/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/core/Makefile.am b/src/core/Makefile.am
index de49efc68..fe86040dc 100644
--- a/src/core/Makefile.am
+++ b/src/core/Makefile.am
@@ -40,6 +40,7 @@ gnunet_service_core_LDADD = \
40check_PROGRAMS = \ 40check_PROGRAMS = \
41 test_core_api_start_only \ 41 test_core_api_start_only \
42 test_core_api \ 42 test_core_api \
43 test_core_api_preferences \
43 test_core_api_reliability \ 44 test_core_api_reliability \
44 test_core_quota_compliance_symmetric \ 45 test_core_quota_compliance_symmetric \
45 test_core_quota_compliance_asymmetric_send_limited \ 46 test_core_quota_compliance_asymmetric_send_limited \
@@ -64,6 +65,13 @@ test_core_api_reliability_LDADD = \
64 $(top_builddir)/src/transport/libgnunettransport.la \ 65 $(top_builddir)/src/transport/libgnunettransport.la \
65 $(top_builddir)/src/util/libgnunetutil.la 66 $(top_builddir)/src/util/libgnunetutil.la
66 67
68test_core_api_preferences_SOURCES = \
69 test_core_api_preferences.c
70test_core_api_preferences_LDADD = \
71 $(top_builddir)/src/core/libgnunetcore.la \
72 $(top_builddir)/src/transport/libgnunettransport.la \
73 $(top_builddir)/src/util/libgnunetutil.la
74
67test_core_api_send_to_self_SOURCES = \ 75test_core_api_send_to_self_SOURCES = \
68 test_core_api_send_to_self.c 76 test_core_api_send_to_self.c
69test_core_api_send_to_self_LDADD = \ 77test_core_api_send_to_self_LDADD = \
@@ -76,7 +84,7 @@ test_core_api_start_only_SOURCES = \
76test_core_api_start_only_LDADD = \ 84test_core_api_start_only_LDADD = \
77 $(top_builddir)/src/core/libgnunetcore.la \ 85 $(top_builddir)/src/core/libgnunetcore.la \
78 $(top_builddir)/src/util/libgnunetutil.la 86 $(top_builddir)/src/util/libgnunetutil.la
79 87
80test_core_quota_compliance_symmetric_SOURCES = \ 88test_core_quota_compliance_symmetric_SOURCES = \
81 test_core_quota_compliance.c 89 test_core_quota_compliance.c
82test_core_quota_compliance_symmetric_LDADD = \ 90test_core_quota_compliance_symmetric_LDADD = \