aboutsummaryrefslogtreecommitdiff
path: root/src/datacache/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-07-27 18:20:25 +0000
committerChristian Grothoff <christian@grothoff.org>2009-07-27 18:20:25 +0000
commitc5cda378386d01412ada7fbf8d51317bab1ab695 (patch)
tree203d2b0a92fc3482730060808df7bb8a1e724b2b /src/datacache/Makefile.am
parent53f0065b1c2ef64a399f8450a7779ac4fef6b1b5 (diff)
downloadgnunet-c5cda378386d01412ada7fbf8d51317bab1ab695.tar.gz
gnunet-c5cda378386d01412ada7fbf8d51317bab1ab695.zip
renaming for consistency
Diffstat (limited to 'src/datacache/Makefile.am')
-rw-r--r--src/datacache/Makefile.am30
1 files changed, 15 insertions, 15 deletions
diff --git a/src/datacache/Makefile.am b/src/datacache/Makefile.am
index c650521d6..5e01fe03e 100644
--- a/src/datacache/Makefile.am
+++ b/src/datacache/Makefile.am
@@ -16,7 +16,7 @@ lib_LTLIBRARIES = \
16 libgnunetdatacache.la 16 libgnunetdatacache.la
17 17
18libgnunetdatacache_la_SOURCES = \ 18libgnunetdatacache_la_SOURCES = \
19 datacache_api.c plugin_datacache.h 19 datacache.c plugin_datacache.h
20libgnunetdatacache_la_LIBADD = \ 20libgnunetdatacache_la_LIBADD = \
21 $(top_builddir)/src/util/libgnunetutil.la \ 21 $(top_builddir)/src/util/libgnunetutil.la \
22 $(GN_LIBINTL) 22 $(GN_LIBINTL)
@@ -47,30 +47,30 @@ libgnunet_plugin_datacache_template_la_LDFLAGS = \
47 47
48 48
49check_PROGRAMS = \ 49check_PROGRAMS = \
50 test_datacache_api \ 50 test_datacache \
51 test_datacache_api_quota \ 51 test_datacache_quota \
52 perf_datacache_api 52 perf_datacache
53 53
54TESTS = $(check_PROGRAMS) 54TESTS = $(check_PROGRAMS)
55 55
56test_datacache_api_SOURCES = \ 56test_datacache_SOURCES = \
57 test_datacache_api.c 57 test_datacache.c
58test_datacache_api_LDADD = \ 58test_datacache_LDADD = \
59 $(top_builddir)/src/datacache/libgnunetdatacache.la \ 59 $(top_builddir)/src/datacache/libgnunetdatacache.la \
60 $(top_builddir)/src/util/libgnunetutil.la 60 $(top_builddir)/src/util/libgnunetutil.la
61 61
62test_datacache_api_quota_SOURCES = \ 62test_datacache_quota_SOURCES = \
63 test_datacache_api_quota.c 63 test_datacache_quota.c
64test_datacache_api_quota_LDADD = \ 64test_datacache_quota_LDADD = \
65 $(top_builddir)/src/datacache/libgnunetdatacache.la \ 65 $(top_builddir)/src/datacache/libgnunetdatacache.la \
66 $(top_builddir)/src/util/libgnunetutil.la 66 $(top_builddir)/src/util/libgnunetutil.la
67 67
68perf_datacache_api_SOURCES = \ 68perf_datacache_SOURCES = \
69 perf_datacache_api.c 69 perf_datacache.c
70perf_datacache_api_LDADD = \ 70perf_datacache_LDADD = \
71 $(top_builddir)/src/datacache/libgnunetdatacache.la \ 71 $(top_builddir)/src/datacache/libgnunetdatacache.la \
72 $(top_builddir)/src/util/libgnunetutil.la 72 $(top_builddir)/src/util/libgnunetutil.la
73 73
74EXTRA_DIST = \ 74EXTRA_DIST = \
75 test_datacache_api_data.conf \ 75 test_datacache_data.conf \
76 perf_datacache_api_data.conf 76 perf_datacache_data.conf