aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-08-22 17:57:31 +0000
committerChristian Grothoff <christian@grothoff.org>2009-08-22 17:57:31 +0000
commit2ae973618f3b51fa9bbf5532eaa1352cafc24ecc (patch)
treeea8bb13a4c7d390f88318b61bc6caf50ea6cf400 /src/fs/Makefile.am
parent9a10e9c06a3b08c8ab73edb7d2093a6d452ecc05 (diff)
downloadgnunet-2ae973618f3b51fa9bbf5532eaa1352cafc24ecc.tar.gz
gnunet-2ae973618f3b51fa9bbf5532eaa1352cafc24ecc.zip
stuff
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index 99b631668..9fca261cb 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -13,9 +13,13 @@ endif
13lib_LTLIBRARIES = libgnunetfs.la 13lib_LTLIBRARIES = libgnunetfs.la
14 14
15libgnunetfs_la_SOURCES = \ 15libgnunetfs_la_SOURCES = \
16 fs.c \
16 fs_collection.c \ 17 fs_collection.c \
17 fs_directory.c \ 18 fs_directory.c \
19 fs_file_information.c \
18 fs_getopt.c \ 20 fs_getopt.c \
21 fs_publish.c \
22 fs_namespace.c \
19 fs_uri.c 23 fs_uri.c
20 24
21libgnunetfs_la_LIBADD = \ 25libgnunetfs_la_LIBADD = \
@@ -31,8 +35,8 @@ libgnunetfs_la_LDFLAGS = \
31# gnunet-directory 35# gnunet-directory
32# gnunet-download 36# gnunet-download
33# gnunet-pseudonym 37# gnunet-pseudonym
38# gnunet-publish
34# gnunet-search 39# gnunet-search
35# gnunet-share
36# gnunet-unindex 40# gnunet-unindex
37 41
38#gnunet_directory_SOURCES = 42#gnunet_directory_SOURCES =
@@ -76,4 +80,5 @@ test_fs_uri_LDADD = \
76 $(top_builddir)/src/util/libgnunetutil.la 80 $(top_builddir)/src/util/libgnunetutil.la
77 81
78EXTRA_DIST = \ 82EXTRA_DIST = \
83 test_fs_collection_data.conf \
79 test_fs_uri_data.conf 84 test_fs_uri_data.conf