aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-09-05 21:54:42 +0000
committerChristian Grothoff <christian@grothoff.org>2009-09-05 21:54:42 +0000
commit593ccab46356928ca9a4538b5ccf7d9fd1704b85 (patch)
treed9fd8ae7fb2fcb4dcf87a0526db756f5a7f59084 /src/fs/Makefile.am
parent40b39eeabe0f8301cc7410c9b54f82dd46c48cbb (diff)
downloadgnunet-593ccab46356928ca9a4538b5ccf7d9fd1704b85.tar.gz
gnunet-593ccab46356928ca9a4538b5ccf7d9fd1704b85.zip
work on fs binaries
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am30
1 files changed, 26 insertions, 4 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index d4da86e6d..0948b349f 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -39,12 +39,12 @@ libgnunetfs_la_LDFLAGS = \
39 39
40 40
41bin_PROGRAMS = \ 41bin_PROGRAMS = \
42 gnunet-publish 42 gnunet-download \
43 gnunet-publish \
44 gnunet-search \
45 gnunet-unindex
43# gnunet-directory 46# gnunet-directory
44# gnunet-download
45# gnunet-pseudonym 47# gnunet-pseudonym
46# gnunet-search
47# gnunet-unindex
48 48
49#gnunet_directory_SOURCES = 49#gnunet_directory_SOURCES =
50# gnunet-directory.c 50# gnunet-directory.c
@@ -53,6 +53,12 @@ bin_PROGRAMS = \
53# $(top_builddir)/src/util/libgnunetutil.la 53# $(top_builddir)/src/util/libgnunetutil.la
54# $(GN_LIBINTL) 54# $(GN_LIBINTL)
55 55
56gnunet_download_SOURCES = \
57 gnunet-download.c
58gnunet_download_LDADD = \
59 $(top_builddir)/src/fs/libgnunetfs.la \
60 $(top_builddir)/src/util/libgnunetutil.la \
61 $(GN_LIBINTL)
56 62
57gnunet_publish_SOURCES = \ 63gnunet_publish_SOURCES = \
58 gnunet-publish.c 64 gnunet-publish.c
@@ -61,6 +67,22 @@ gnunet_publish_LDADD = \
61 $(top_builddir)/src/util/libgnunetutil.la \ 67 $(top_builddir)/src/util/libgnunetutil.la \
62 $(GN_LIBINTL) 68 $(GN_LIBINTL)
63 69
70gnunet_search_SOURCES = \
71 gnunet-search.c
72gnunet_search_LDADD = \
73 $(top_builddir)/src/fs/libgnunetfs.la \
74 $(top_builddir)/src/util/libgnunetutil.la \
75 $(GN_LIBINTL)
76
77gnunet_unindex_SOURCES = \
78 gnunet-unindex.c
79gnunet_unindex_LDADD = \
80 $(top_builddir)/src/fs/libgnunetfs.la \
81 $(top_builddir)/src/util/libgnunetutil.la \
82 $(GN_LIBINTL)
83
84
85
64 86
65check_PROGRAMS = \ 87check_PROGRAMS = \
66 test_fs_collection \ 88 test_fs_collection \