aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-06-04 13:14:21 +0000
committerChristian Grothoff <christian@grothoff.org>2013-06-04 13:14:21 +0000
commitefe824206c806a535acb63d94acda5d406a3e359 (patch)
treee9669c9c232cdf9c315b85dce689efed1849c921 /src/fs/Makefile.am
parent25b2a459ae5be496f8e4275777812c57f93ea29c (diff)
downloadgnunet-efe824206c806a535acb63d94acda5d406a3e359.tar.gz
gnunet-efe824206c806a535acb63d94acda5d406a3e359.zip
-file renaming stream->mesh
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index 842da5d47..f0fa73143 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -186,7 +186,7 @@ gnunet_service_fs_SOURCES = \
186 gnunet-service-fs_pr.c gnunet-service-fs_pr.h \ 186 gnunet-service-fs_pr.c gnunet-service-fs_pr.h \
187 gnunet-service-fs_push.c gnunet-service-fs_push.h \ 187 gnunet-service-fs_push.c gnunet-service-fs_push.h \
188 gnunet-service-fs_put.c gnunet-service-fs_put.h \ 188 gnunet-service-fs_put.c gnunet-service-fs_put.h \
189 gnunet-service-fs_stream.c gnunet-service-fs_stream.h 189 gnunet-service-fs_mesh.c gnunet-service-fs_mesh.h
190gnunet_service_fs_LDADD = \ 190gnunet_service_fs_LDADD = \
191 $(top_builddir)/src/fs/libgnunetfs.la \ 191 $(top_builddir)/src/fs/libgnunetfs.la \
192 $(top_builddir)/src/dht/libgnunetdht.la \ 192 $(top_builddir)/src/dht/libgnunetdht.la \
@@ -239,7 +239,7 @@ check_PROGRAMS = \
239 test_plugin_block_fs \ 239 test_plugin_block_fs \
240 test_fs_directory \ 240 test_fs_directory \
241 test_fs_download \ 241 test_fs_download \
242 test_fs_download_stream \ 242 test_fs_download_mesh \
243 test_fs_download_indexed \ 243 test_fs_download_indexed \
244 test_fs_download_persistence \ 244 test_fs_download_persistence \
245 test_fs_file_information \ 245 test_fs_file_information \
@@ -260,7 +260,7 @@ check_PROGRAMS = \
260 test_fs_uri \ 260 test_fs_uri \
261 test_gnunet_service_fs_migration \ 261 test_gnunet_service_fs_migration \
262 test_gnunet_service_fs_p2p \ 262 test_gnunet_service_fs_p2p \
263 test_gnunet_service_fs_p2p_stream \ 263 test_gnunet_service_fs_p2p_mesh \
264 $(FS_BENCHMARKS) 264 $(FS_BENCHMARKS)
265 265
266test_plugin_block_fs_SOURCES = \ 266test_plugin_block_fs_SOURCES = \
@@ -306,7 +306,7 @@ TESTS = \
306 test_fs_test_lib \ 306 test_fs_test_lib \
307 test_gnunet_service_fs_migration \ 307 test_gnunet_service_fs_migration \
308 test_gnunet_service_fs_p2p \ 308 test_gnunet_service_fs_p2p \
309 test_gnunet_service_fs_p2p_stream \ 309 test_gnunet_service_fs_p2p_mesh \
310 perf_gnunet_service_fs_p2p \ 310 perf_gnunet_service_fs_p2p \
311 perf_gnunet_service_fs_p2p_index \ 311 perf_gnunet_service_fs_p2p_index \
312 perf_gnunet_service_fs_p2p_respect \ 312 perf_gnunet_service_fs_p2p_respect \
@@ -343,9 +343,9 @@ test_fs_download_indexed_LDADD = \
343 $(top_builddir)/src/fs/libgnunetfs.la \ 343 $(top_builddir)/src/fs/libgnunetfs.la \
344 $(top_builddir)/src/util/libgnunetutil.la 344 $(top_builddir)/src/util/libgnunetutil.la
345 345
346test_fs_download_stream_SOURCES = \ 346test_fs_download_mesh_SOURCES = \
347 test_fs_download.c 347 test_fs_download.c
348test_fs_download_stream_LDADD = \ 348test_fs_download_mesh_LDADD = \
349 $(top_builddir)/src/testing/libgnunettesting.la \ 349 $(top_builddir)/src/testing/libgnunettesting.la \
350 $(top_builddir)/src/fs/libgnunetfs.la \ 350 $(top_builddir)/src/fs/libgnunetfs.la \
351 $(top_builddir)/src/util/libgnunetutil.la 351 $(top_builddir)/src/util/libgnunetutil.la
@@ -469,9 +469,9 @@ test_gnunet_service_fs_p2p_LDADD = \
469 $(top_builddir)/src/fs/libgnunetfs.la \ 469 $(top_builddir)/src/fs/libgnunetfs.la \
470 $(top_builddir)/src/util/libgnunetutil.la 470 $(top_builddir)/src/util/libgnunetutil.la
471 471
472test_gnunet_service_fs_p2p_stream_SOURCES = \ 472test_gnunet_service_fs_p2p_mesh_SOURCES = \
473 test_gnunet_service_fs_p2p.c 473 test_gnunet_service_fs_p2p.c
474test_gnunet_service_fs_p2p_stream_LDADD = \ 474test_gnunet_service_fs_p2p_mesh_LDADD = \
475 $(top_builddir)/src/fs/libgnunetfstest.a \ 475 $(top_builddir)/src/fs/libgnunetfstest.a \
476 $(top_builddir)/src/testbed/libgnunettestbed.la \ 476 $(top_builddir)/src/testbed/libgnunettestbed.la \
477 $(top_builddir)/src/fs/libgnunetfs.la \ 477 $(top_builddir)/src/fs/libgnunetfs.la \
@@ -547,7 +547,7 @@ EXTRA_DIST = \
547 test_fs_data.conf \ 547 test_fs_data.conf \
548 test_fs_download_data.conf \ 548 test_fs_download_data.conf \
549 test_fs_download_indexed.conf \ 549 test_fs_download_indexed.conf \
550 test_fs_download_stream.conf \ 550 test_fs_download_mesh.conf \
551 test_fs_file_information_data.conf \ 551 test_fs_file_information_data.conf \
552 fs_test_lib_data.conf \ 552 fs_test_lib_data.conf \
553 test_fs_list_indexed_data.conf \ 553 test_fs_list_indexed_data.conf \
@@ -557,7 +557,7 @@ EXTRA_DIST = \
557 test_fs_unindex_data.conf \ 557 test_fs_unindex_data.conf \
558 test_fs_uri_data.conf \ 558 test_fs_uri_data.conf \
559 test_gnunet_service_fs_migration_data.conf \ 559 test_gnunet_service_fs_migration_data.conf \
560 test_gnunet_service_fs_p2p_stream.conf \ 560 test_gnunet_service_fs_p2p_mesh.conf \
561 test_gnunet_fs_idx_data.conf \ 561 test_gnunet_fs_idx_data.conf \
562 test_gnunet_fs_ns_data.conf \ 562 test_gnunet_fs_ns_data.conf \
563 test_gnunet_fs_psd_data.conf \ 563 test_gnunet_fs_psd_data.conf \