aboutsummaryrefslogtreecommitdiff
path: root/src/hostlist/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-06-12 00:34:47 +0000
committerChristian Grothoff <christian@grothoff.org>2009-06-12 00:34:47 +0000
commit4c72fa477ad226660df116c6275283833a3f5214 (patch)
tree9bab2c50101a44dc37c1f908a0488c58edbaf734 /src/hostlist/Makefile.am
parent42c8b584e6e8554329ca6282545b775b63af9c39 (diff)
downloadgnunet-4c72fa477ad226660df116c6275283833a3f5214.tar.gz
gnunet-4c72fa477ad226660df116c6275283833a3f5214.zip
removing dead code / unused variables
Diffstat (limited to 'src/hostlist/Makefile.am')
-rw-r--r--src/hostlist/Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/src/hostlist/Makefile.am b/src/hostlist/Makefile.am
new file mode 100644
index 000000000..565cb2e9a
--- /dev/null
+++ b/src/hostlist/Makefile.am
@@ -0,0 +1,29 @@
1INCLUDES = -I$(top_srcdir)/src/include
2
3if USE_COVERAGE
4 AM_CFLAGS = -fprofile-arcs -ftest-coverage
5endif
6
7
8bin_PROGRAMS = \
9 gnunet-daemon-hostlist
10
11gnunet_daemon_hostlist_SOURCES = \
12 gnunet-daemon-hostlist.c
13#
14# hostlist-server.c hostlist-server.h
15# hostlist-client.c hostlist-client.h
16gnunet_daemon_hostlist_LDADD = \
17 $(top_builddir)/src/core/libgnunetcore.la \
18 $(top_builddir)/src/hello/libgnunethello.la \
19 $(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \
20 $(top_builddir)/src/transport/libgnunettransport.la \
21 $(top_builddir)/src/util/libgnunetutil.la \
22 -lmicrohttpd \
23 @LIBCURL@ \
24 $(GN_LIBINTL)
25
26gnunet_daemon_hostlist_CPPFLAGS = \
27 @LIBCURL_CPPFLAGS@
28
29