aboutsummaryrefslogtreecommitdiff
path: root/src/hostlist/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-06-18 02:21:46 +0000
committerChristian Grothoff <christian@grothoff.org>2009-06-18 02:21:46 +0000
commitd5e417f094cac294282deafe46409342796263c6 (patch)
tree0f050bb7602193a9e829d2727171fbccf9b03e6a /src/hostlist/Makefile.am
parentc3ca725eb3c48d1f1726d3abd2c9816af924d222 (diff)
downloadgnunet-d5e417f094cac294282deafe46409342796263c6.tar.gz
gnunet-d5e417f094cac294282deafe46409342796263c6.zip
testing-design
Diffstat (limited to 'src/hostlist/Makefile.am')
-rw-r--r--src/hostlist/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/hostlist/Makefile.am b/src/hostlist/Makefile.am
index c1398891c..0ff4c4d3d 100644
--- a/src/hostlist/Makefile.am
+++ b/src/hostlist/Makefile.am
@@ -28,3 +28,19 @@ gnunet_daemon_hostlist_CPPFLAGS = \
28 @LIBCURL_CPPFLAGS@ 28 @LIBCURL_CPPFLAGS@
29 29
30 30
31
32check_PROGRAMS = \
33 test_gnunet_daemon_hostlist
34
35TESTS = $(check_PROGRAMS) $(check_SCRIPTS)
36
37test_gnunet_daemon_hostlist_SOURCES = \
38 test_gnunet_daemon_hostlist.c
39test_gnunet_daemon_hostlist_LDADD = \
40 $(top_builddir)/src/arm/libgnunetarm.la \
41 $(top_builddir)/src/util/libgnunetutil.la
42
43EXTRA_DIST = \
44 test_gnunet_daemon_hostlist_data_peer1.conf \
45 test_gnunet_daemon_hostlist_data_peer2.conf
46