aboutsummaryrefslogtreecommitdiff
path: root/src/identity-provider/Makefile.am
diff options
context:
space:
mode:
authorMartin Schanzenbach <mschanzenbach@posteo.de>2016-01-09 17:09:37 +0000
committerMartin Schanzenbach <mschanzenbach@posteo.de>2016-01-09 17:09:37 +0000
commit3941d4252602eb9e6689897a8264380012fdf7e6 (patch)
tree1c080b9cefc132bb728a92b4ff02a72c511f9f4c /src/identity-provider/Makefile.am
parent8feaa39e16ba33a192b32097e8087c9aca2d27d8 (diff)
downloadgnunet-3941d4252602eb9e6689897a8264380012fdf7e6.tar.gz
gnunet-3941d4252602eb9e6689897a8264380012fdf7e6.zip
- fix build, fix bugs
Diffstat (limited to 'src/identity-provider/Makefile.am')
-rw-r--r--src/identity-provider/Makefile.am13
1 files changed, 7 insertions, 6 deletions
diff --git a/src/identity-provider/Makefile.am b/src/identity-provider/Makefile.am
index 75858947a..029744f6f 100644
--- a/src/identity-provider/Makefile.am
+++ b/src/identity-provider/Makefile.am
@@ -17,10 +17,10 @@ pkgcfgdir= $(pkgdatadir)/config.d/
17libexecdir= $(pkglibdir)/libexec/ 17libexecdir= $(pkglibdir)/libexec/
18 18
19pkgcfg_DATA = \ 19pkgcfg_DATA = \
20 identity-token.conf 20 identity-provider.conf
21 21
22plugin_LTLIBRARIES = \ 22plugin_LTLIBRARIES = \
23 libgnunet_plugin_rest_identity_token.la \ 23 libgnunet_plugin_rest_identity_provider.la \
24 libgnunetidentityprovider.la 24 libgnunetidentityprovider.la
25 25
26bin_PROGRAMS = \ 26bin_PROGRAMS = \
@@ -51,15 +51,16 @@ libgnunetidentityprovider_la_LDFLAGS = \
51 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 51 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
52 -version-info 0:0:0 52 -version-info 0:0:0
53 53
54libgnunet_plugin_rest_identity_token_la_SOURCES = \ 54libgnunet_plugin_rest_identity_provider_la_SOURCES = \
55 plugin_rest_identity_token.c 55 plugin_rest_identity_provider.c
56libgnunet_plugin_rest_identity_token_la_LIBADD = \ 56libgnunet_plugin_rest_identity_provider_la_LIBADD = \
57 $(top_builddir)/src/identity/libgnunetidentity.la \ 57 $(top_builddir)/src/identity/libgnunetidentity.la \
58 libgnunetidentityprovider.la \
58 $(top_builddir)/src/rest/libgnunetrest.la \ 59 $(top_builddir)/src/rest/libgnunetrest.la \
59 $(top_builddir)/src/namestore/libgnunetnamestore.la \ 60 $(top_builddir)/src/namestore/libgnunetnamestore.la \
60 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \ 61 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
61 $(LTLIBINTL) -ljansson -lmicrohttpd 62 $(LTLIBINTL) -ljansson -lmicrohttpd
62libgnunet_plugin_rest_identity_token_la_LDFLAGS = \ 63libgnunet_plugin_rest_identity_provider_la_LDFLAGS = \
63 $(GN_PLUGIN_LDFLAGS) 64 $(GN_PLUGIN_LDFLAGS)
64 65
65 66