aboutsummaryrefslogtreecommitdiff
path: root/src/lib/util/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <grothoff@gnunet.org>2023-10-20 23:13:09 +0200
committerChristian Grothoff <grothoff@gnunet.org>2023-10-27 20:08:35 +0200
commit7278ae87e0d5de5fa31e076581a69d62f3d1fe65 (patch)
tree6072e2909226acca4dc32d1557c0e66f97e8201c /src/lib/util/Makefile.am
parentd2e4ba93f679d4845c4bca883e53eae053c99e38 (diff)
downloadgnunet-7278ae87e0d5de5fa31e076581a69d62f3d1fe65.tar.gz
gnunet-7278ae87e0d5de5fa31e076581a69d62f3d1fe65.zip
more work on new blind signature API and implementation
Diffstat (limited to 'src/lib/util/Makefile.am')
-rw-r--r--src/lib/util/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/lib/util/Makefile.am b/src/lib/util/Makefile.am
index 097dec82a..7ab6301f5 100644
--- a/src/lib/util/Makefile.am
+++ b/src/lib/util/Makefile.am
@@ -198,7 +198,7 @@ check_PROGRAMS = \
198 test_container_multihashmap32 \ 198 test_container_multihashmap32 \
199 test_container_multipeermap \ 199 test_container_multipeermap \
200 test_container_heap \ 200 test_container_heap \
201 test_crypto_symmetric \ 201 test_crypto_blind \
202 test_crypto_crc \ 202 test_crypto_crc \
203 test_crypto_cs \ 203 test_crypto_cs \
204 test_crypto_ecdsa \ 204 test_crypto_ecdsa \
@@ -215,6 +215,7 @@ check_PROGRAMS = \
215 test_crypto_paillier \ 215 test_crypto_paillier \
216 test_crypto_random \ 216 test_crypto_random \
217 test_crypto_rsa \ 217 test_crypto_rsa \
218 test_crypto_symmetric \
218 test_disk \ 219 test_disk \
219 test_getopt \ 220 test_getopt \
220 test_hexcoder \ 221 test_hexcoder \
@@ -347,6 +348,11 @@ test_container_heap_SOURCES = \
347test_container_heap_LDADD = \ 348test_container_heap_LDADD = \
348 libgnunetutil.la 349 libgnunetutil.la
349 350
351test_crypto_blind_SOURCES = \
352 test_crypto_blind.c
353test_crypto_blind_LDADD = \
354 libgnunetutil.la
355
350test_crypto_symmetric_SOURCES = \ 356test_crypto_symmetric_SOURCES = \
351 test_crypto_symmetric.c 357 test_crypto_symmetric.c
352test_crypto_symmetric_LDADD = \ 358test_crypto_symmetric_LDADD = \