aboutsummaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
authorBart Polot <bart@net.in.tum.de>2011-08-02 23:25:32 +0000
committerBart Polot <bart@net.in.tum.de>2011-08-02 23:25:32 +0000
commit7eef26030cb9b1e259b59d9f2d008b2e17b4b767 (patch)
tree5bee15169b2e6c27b3ab893f9666e9c667b2ef99 /src/mesh/Makefile.am
parent8c07cc8d5497d769337146660ae835d689c9754d (diff)
downloadgnunet-7eef26030cb9b1e259b59d9f2d008b2e17b4b767.tar.gz
gnunet-7eef26030cb9b1e259b59d9f2d008b2e17b4b767.zip
Adapted nse-profiler for empty mesh multiple-peer test
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index a2bed6060..70c0dc150 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -45,7 +45,8 @@ libgnunetmeshnew_la_LDFLAGS = \
45 -version-info 0:0:0 45 -version-info 0:0:0
46 46
47check_PROGRAMS = \ 47check_PROGRAMS = \
48 test_mesh_api 48 test_mesh_api \
49 test_mesh_small
49 50
50test_mesh_api_SOURCES = \ 51test_mesh_api_SOURCES = \
51 test_mesh_api.c 52 test_mesh_api.c
@@ -56,6 +57,15 @@ test_mesh_api_LDADD = \
56test_mesh_api_DEPENDENCIES = \ 57test_mesh_api_DEPENDENCIES = \
57 libgnunetmeshnew.la 58 libgnunetmeshnew.la
58 59
60test_mesh_small_SOURCES = \
61 test_mesh_small.c
62test_mesh_small_LDADD = \
63 $(top_builddir)/src/mesh/libgnunetmeshnew.la \
64 $(top_builddir)/src/util/libgnunetutil.la \
65 $(top_builddir)/src/testing/libgnunettesting.la
66test_mesh_small_DEPENDENCIES = \
67 libgnunetmeshnew.la
68
59if ENABLE_TEST_RUN 69if ENABLE_TEST_RUN
60TESTS = test_mesh_api 70TESTS = test_mesh_api
61endif 71endif