aboutsummaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
authorBart Polot <bart@net.in.tum.de>2011-04-05 18:08:47 +0000
committerBart Polot <bart@net.in.tum.de>2011-04-05 18:08:47 +0000
commit8de8a462ddd6c327f7134763a8e89b523e8ffa6b (patch)
tree63273572a55ca6bf9062c1eb4c10099db92bb674 /src/mesh/Makefile.am
parent5fdb7650cecf3cc5b4315c6f9312f9356a52fdee (diff)
downloadgnunet-8de8a462ddd6c327f7134763a8e89b523e8ffa6b.tar.gz
gnunet-8de8a462ddd6c327f7134763a8e89b523e8ffa6b.zip
Make mesh service compile
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index d731db8ad..81b127883 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -9,6 +9,8 @@ if USE_COVERAGE
9 XLIB = -lgcov 9 XLIB = -lgcov
10endif 10endif
11 11
12bin_PROGRAMS = $(STUD_PROGS) \
13 gnunet-service-mesh
12 14
13lib_LTLIBRARIES = \ 15lib_LTLIBRARIES = \
14 libgnunetmesh.la 16 libgnunetmesh.la
@@ -22,3 +24,11 @@ libgnunetmesh_la_LIBADD = \
22libgnunetmesh_la_LDFLAGS = \ 24libgnunetmesh_la_LDFLAGS = \
23 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 25 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
24 -version-info 0:0:0 26 -version-info 0:0:0
27
28gnunet_service_mesh_SOURCES = \
29 gnunet-service-mesh.c
30
31gnunet_service_mesh_LDADD = \
32 $(top_builddir)/src/core/libgnunetcore.la
33# $(top_builddir)/src/transport/libgnunettransport.la \
34# $(top_builddir)/src/util/libgnunetutil.la