aboutsummaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
authorBart Polot <bart@net.in.tum.de>2011-09-29 21:42:52 +0000
committerBart Polot <bart@net.in.tum.de>2011-09-29 21:42:52 +0000
commitbf698bec316cc81861df372d40d81ee32cdfec4a (patch)
tree877b9132c8d34362063ccf6f66805213d68dcfcc /src/mesh/Makefile.am
parentbd62a37da1a7d0936e189c885b6c58866a169663 (diff)
downloadgnunet-bf698bec316cc81861df372d40d81ee32cdfec4a.tar.gz
gnunet-bf698bec316cc81861df372d40d81ee32cdfec4a.zip
WiP
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am12
1 files changed, 11 insertions, 1 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index a79958832..1f43b66d4 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -53,7 +53,8 @@ check_PROGRAMS = \
53 test_mesh_path_api \ 53 test_mesh_path_api \
54 test_mesh_local_1 \ 54 test_mesh_local_1 \
55 test_mesh_local_2 \ 55 test_mesh_local_2 \
56 test_mesh_small 56 test_mesh_small \
57 test_mesh_small_unicast
57 58
58test_mesh_api_SOURCES = \ 59test_mesh_api_SOURCES = \
59 test_mesh_api.c 60 test_mesh_api.c
@@ -98,6 +99,15 @@ test_mesh_small_LDADD = \
98test_mesh_small_DEPENDENCIES = \ 99test_mesh_small_DEPENDENCIES = \
99 libgnunetmeshnew.la 100 libgnunetmeshnew.la
100 101
102test_mesh_small_unicast_SOURCES = \
103 test_mesh_small_unicast.c
104test_mesh_small_unicast_LDADD = \
105 $(top_builddir)/src/mesh/libgnunetmeshnew.la \
106 $(top_builddir)/src/util/libgnunetutil.la \
107 $(top_builddir)/src/testing/libgnunettesting.la
108test_mesh_small_unicast_DEPENDENCIES = \
109 libgnunetmeshnew.la
110
101if ENABLE_TEST_RUN 111if ENABLE_TEST_RUN
102if HAVE_EXPERIMENTAL 112if HAVE_EXPERIMENTAL
103TESTS = test_mesh_api test_mesh_path_api test_mesh_local_1 test_mesh_local_2 113TESTS = test_mesh_api test_mesh_path_api test_mesh_local_1 test_mesh_local_2