aboutsummaryrefslogtreecommitdiff
path: root/src/mesh/Makefile.am
diff options
context:
space:
mode:
authorBart Polot <bart@net.in.tum.de>2013-05-07 17:44:00 +0000
committerBart Polot <bart@net.in.tum.de>2013-05-07 17:44:00 +0000
commitc0742f21d55d0614f85e7d0ddfe9d28363571e88 (patch)
treeb5d33a0437eb65346d55e829a0a5d0fa0939fd23 /src/mesh/Makefile.am
parent1d509fa95666fcbd76b3191d88e9271e4341b791 (diff)
downloadgnunet-c0742f21d55d0614f85e7d0ddfe9d28363571e88.tar.gz
gnunet-c0742f21d55d0614f85e7d0ddfe9d28363571e88.zip
- remove regex from mesh
Diffstat (limited to 'src/mesh/Makefile.am')
-rw-r--r--src/mesh/Makefile.am14
1 files changed, 3 insertions, 11 deletions
diff --git a/src/mesh/Makefile.am b/src/mesh/Makefile.am
index 3e2cfde91..84d4838b3 100644
--- a/src/mesh/Makefile.am
+++ b/src/mesh/Makefile.am
@@ -110,15 +110,13 @@ gnunet_service_mesh_new_LDADD = \
110 $(top_builddir)/src/core/libgnunetcore.la \ 110 $(top_builddir)/src/core/libgnunetcore.la \
111 $(top_builddir)/src/dht/libgnunetdht.la \ 111 $(top_builddir)/src/dht/libgnunetdht.la \
112 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 112 $(top_builddir)/src/statistics/libgnunetstatistics.la \
113 $(top_builddir)/src/block/libgnunetblock.la \ 113 $(top_builddir)/src/block/libgnunetblock.la
114 $(top_builddir)/src/regex/libgnunetregex.la
115gnunet_service_mesh_new_DEPENDENCIES = \ 114gnunet_service_mesh_new_DEPENDENCIES = \
116 $(top_builddir)/src/util/libgnunetutil.la \ 115 $(top_builddir)/src/util/libgnunetutil.la \
117 $(top_builddir)/src/core/libgnunetcore.la \ 116 $(top_builddir)/src/core/libgnunetcore.la \
118 $(top_builddir)/src/dht/libgnunetdht.la \ 117 $(top_builddir)/src/dht/libgnunetdht.la \
119 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 118 $(top_builddir)/src/statistics/libgnunetstatistics.la \
120 $(top_builddir)/src/block/libgnunetblock.la \ 119 $(top_builddir)/src/block/libgnunetblock.la
121 $(top_builddir)/src/regex/libgnunetregex.la
122if LINUX 120if LINUX
123gnunet_service_mesh_new_LDFLAGS = -lrt 121gnunet_service_mesh_new_LDFLAGS = -lrt
124endif 122endif
@@ -145,7 +143,6 @@ check_PROGRAMS = \
145 test_mesh_local_traffic_bck \ 143 test_mesh_local_traffic_bck \
146 test_mesh_local_traffic_both \ 144 test_mesh_local_traffic_both \
147 test_mesh_2dtorus \ 145 test_mesh_2dtorus \
148 test_mesh_regex \
149 test_mesh_small_unicast \ 146 test_mesh_small_unicast \
150 test_mesh_small_signal \ 147 test_mesh_small_signal \
151 test_mesh_small_speed \ 148 test_mesh_small_speed \
@@ -234,11 +231,6 @@ test_mesh_2dtorus_SOURCES = \
234test_mesh_2dtorus_LDADD = $(ld_mesh_test_lib) 231test_mesh_2dtorus_LDADD = $(ld_mesh_test_lib)
235test_mesh_2dtorus_DEPENDENCIES = $(dep_mesh_test_lib) 232test_mesh_2dtorus_DEPENDENCIES = $(dep_mesh_test_lib)
236 233
237test_mesh_regex_SOURCES = \
238 test_mesh_regex.c
239test_mesh_regex_LDADD = $(ld_mesh_test_lib)
240test_mesh_regex_DEPENDENCIES = $(dep_mesh_test_lib)
241
242test_mesh_small_unicast_SOURCES = \ 234test_mesh_small_unicast_SOURCES = \
243 test_mesh_small.c 235 test_mesh_small.c
244test_mesh_small_unicast_LDADD = $(ld_mesh_test_lib) 236test_mesh_small_unicast_LDADD = $(ld_mesh_test_lib)
@@ -282,7 +274,7 @@ TESTS = test_mesh_api \
282 test_mesh_local_traffic_fwd \ 274 test_mesh_local_traffic_fwd \
283 test_mesh_local_traffic_bck \ 275 test_mesh_local_traffic_bck \
284 test_mesh_local_traffic_both \ 276 test_mesh_local_traffic_both \
285 test_mesh_2dtorus test_mesh_regex \ 277 test_mesh_2dtorus \
286 test_mesh_small_unicast \ 278 test_mesh_small_unicast \
287 test_mesh_small_signal \ 279 test_mesh_small_signal \
288 test_mesh_small_speed \ 280 test_mesh_small_speed \