aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-09-11 10:31:04 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-09-11 10:31:04 +0000
commit8ae2e9ef3b699ecae9ff004fa1dc34b26cd706b8 (patch)
tree920a6df1d1f6d3b90a7f79351304798863c78f64 /src/namestore/Makefile.am
parent71b4381829495a32998ce5bbd38361a6f1a79836 (diff)
downloadgnunet-8ae2e9ef3b699ecae9ff004fa1dc34b26cd706b8.tar.gz
gnunet-8ae2e9ef3b699ecae9ff004fa1dc34b26cd706b8.zip
tests not required anymore due to removed functionality
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am17
1 files changed, 0 insertions, 17 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index cfc0b4d32..ca9c2f590 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -51,8 +51,6 @@ TESTING_TESTS = \
51 test_namestore_api_monitoring_existing 51 test_namestore_api_monitoring_existing
52# test_namestore_api_lookup 52# test_namestore_api_lookup
53#test_namestore_api_lookup_specific_type 53#test_namestore_api_lookup_specific_type
54#test_namestore_api_create
55#test_namestore_api_create_update
56#test_namestore_api_remove_not_existing_record 54#test_namestore_api_remove_not_existing_record
57#test_namestore_api_zone_to_name 55#test_namestore_api_zone_to_name
58endif 56endif
@@ -218,21 +216,6 @@ test_namestore_api_lookup_specific_type_LDADD = \
218 $(top_builddir)/src/namestore/libgnunetnamestore.la 216 $(top_builddir)/src/namestore/libgnunetnamestore.la
219 217
220 218
221test_namestore_api_create_SOURCES = \
222 test_namestore_api_create.c
223test_namestore_api_create_LDADD = \
224 $(top_builddir)/src/testing/libgnunettesting.la \
225 $(top_builddir)/src/util/libgnunetutil.la \
226 $(top_builddir)/src/namestore/libgnunetnamestore.la
227
228test_namestore_api_create_update_SOURCES = \
229 test_namestore_api_create_update.c
230test_namestore_api_create_update_LDADD = \
231 $(top_builddir)/src/testing/libgnunettesting.la \
232 $(top_builddir)/src/util/libgnunetutil.la \
233 $(top_builddir)/src/namestore/libgnunetnamestore.la
234
235
236test_namestore_api_remove_SOURCES = \ 219test_namestore_api_remove_SOURCES = \
237 test_namestore_api_remove.c 220 test_namestore_api_remove.c
238test_namestore_api_remove_LDADD = \ 221test_namestore_api_remove_LDADD = \