aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2012-03-05 11:59:34 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2012-03-05 11:59:34 +0000
commit9743bcab91d15d1d6bfb93ae17669b53a98f80f9 (patch)
treea27da75f101754b861e3a0bfdd31565b391f6e54 /src/namestore/Makefile.am
parentc9a1014c8b91bd121d511f807346ce69fcd08479 (diff)
downloadgnunet-9743bcab91d15d1d6bfb93ae17669b53a98f80f9.tar.gz
gnunet-9743bcab91d15d1d6bfb93ae17669b53a98f80f9.zip
- lookup specific types
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 7bd014fd9..23fac2eb5 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -29,6 +29,7 @@ check_PROGRAMS = \
29 test_namestore_api \ 29 test_namestore_api \
30 test_namestore_api_put \ 30 test_namestore_api_put \
31 test_namestore_api_lookup \ 31 test_namestore_api_lookup \
32 test_namestore_api_lookup_specific_type \
32 test_namestore_api_create \ 33 test_namestore_api_create \
33 test_namestore_api_create_update \ 34 test_namestore_api_create_update \
34 test_namestore_api_remove \ 35 test_namestore_api_remove \
@@ -106,6 +107,13 @@ test_namestore_api_lookup_LDADD = \
106 $(top_builddir)/src/util/libgnunetutil.la \ 107 $(top_builddir)/src/util/libgnunetutil.la \
107 $(top_builddir)/src/namestore/libgnunetnamestore.la 108 $(top_builddir)/src/namestore/libgnunetnamestore.la
108 109
110test_namestore_api_lookup_specific_type_SOURCES = \
111 test_namestore_api_lookup_specific_type.c
112test_namestore_api_lookup_specific_type_LDADD = \
113 $(top_builddir)/src/util/libgnunetutil.la \
114 $(top_builddir)/src/namestore/libgnunetnamestore.la
115
116
109test_namestore_api_create_SOURCES = \ 117test_namestore_api_create_SOURCES = \
110 test_namestore_api_create.c 118 test_namestore_api_create.c
111test_namestore_api_create_LDADD = \ 119test_namestore_api_create_LDADD = \