aboutsummaryrefslogtreecommitdiff
path: root/src/psycstore/Makefile.am
diff options
context:
space:
mode:
authorChristophe Genevey Metat <genevey.christophe@gmail.com>2016-07-06 10:21:57 +0000
committerChristophe Genevey Metat <genevey.christophe@gmail.com>2016-07-06 10:21:57 +0000
commit6db64c5eae089e1d81cafbb051f65412790d16bc (patch)
tree4623636ff871db29a14b69ffae37bba50a043411 /src/psycstore/Makefile.am
parent954b30fbadafaeddb2556f15e005f22c1d96ebbb (diff)
downloadgnunet-6db64c5eae089e1d81cafbb051f65412790d16bc.tar.gz
gnunet-6db64c5eae089e1d81cafbb051f65412790d16bc.zip
fix leak memory
Diffstat (limited to 'src/psycstore/Makefile.am')
-rw-r--r--src/psycstore/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/psycstore/Makefile.am b/src/psycstore/Makefile.am
index a527837de..add6b3ee9 100644
--- a/src/psycstore/Makefile.am
+++ b/src/psycstore/Makefile.am
@@ -56,9 +56,12 @@ plugin_LTLIBRARIES = \
56 $(SQLITE_PLUGIN) 56 $(SQLITE_PLUGIN)
57 57
58libgnunet_plugin_psycstore_sqlite_la_SOURCES = \ 58libgnunet_plugin_psycstore_sqlite_la_SOURCES = \
59 plugin_psycstore_sqlite.c 59 plugin_psycstore_sqlite.c \
60 plugin_psycstore_mysql.c
60libgnunet_plugin_psycstore_sqlite_la_LIBADD = \ 61libgnunet_plugin_psycstore_sqlite_la_LIBADD = \
61 libgnunetpsycstore.la \ 62 libgnunetpsycstore.la \
63 $(top_builddir)/src/my/libgnunetmy.la \
64 $(top_builddir)/src/mysql/libgnunetmysql.la \
62 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 65 $(top_builddir)/src/statistics/libgnunetstatistics.la \
63 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) -lsqlite3 \ 66 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) -lsqlite3 \
64 $(LTLIBINTL) 67 $(LTLIBINTL)
@@ -95,3 +98,4 @@ test_plugin_psycstore_sqlite_SOURCES = \
95test_plugin_psycstore_sqlite_LDADD = \ 98test_plugin_psycstore_sqlite_LDADD = \
96 $(top_builddir)/src/testing/libgnunettesting.la \ 99 $(top_builddir)/src/testing/libgnunettesting.la \
97 $(top_builddir)/src/util/libgnunetutil.la 100 $(top_builddir)/src/util/libgnunetutil.la
101