aboutsummaryrefslogtreecommitdiff
path: root/src/regex/Makefile.am
diff options
context:
space:
mode:
authorMaximilian Szengel <gnunet@maxsz.de>2012-06-25 11:15:41 +0000
committerMaximilian Szengel <gnunet@maxsz.de>2012-06-25 11:15:41 +0000
commite5aff270adfaf6ce72d13232ce909968c28baa3f (patch)
tree77b3b7b0f0af853365acf88469209a4de240ad91 /src/regex/Makefile.am
parent0ca232e391f8812bf59614b10d6550e06d2f3cf4 (diff)
downloadgnunet-e5aff270adfaf6ce72d13232ce909968c28baa3f.tar.gz
gnunet-e5aff270adfaf6ce72d13232ce909968c28baa3f.zip
new test for regex
Diffstat (limited to 'src/regex/Makefile.am')
-rw-r--r--src/regex/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/regex/Makefile.am b/src/regex/Makefile.am
index 8c73c607c..cb9bc093a 100644
--- a/src/regex/Makefile.am
+++ b/src/regex/Makefile.am
@@ -20,7 +20,8 @@ libgnunetregex_la_LDFLAGS = \
20 20
21check_PROGRAMS = \ 21check_PROGRAMS = \
22 test_regex_eval_api \ 22 test_regex_eval_api \
23 test_regex_iterate_api 23 test_regex_iterate_api \
24 test_regex_proofs
24 25
25if ENABLE_TEST_RUN 26if ENABLE_TEST_RUN
26TESTS = $(check_PROGRAMS) 27TESTS = $(check_PROGRAMS)
@@ -38,5 +39,11 @@ test_regex_iterate_api_LDADD = \
38 $(top_builddir)/src/regex/libgnunetregex.la \ 39 $(top_builddir)/src/regex/libgnunetregex.la \
39 $(top_builddir)/src/util/libgnunetutil.la 40 $(top_builddir)/src/util/libgnunetutil.la
40 41
42test_regex_proofs_SOURCES = \
43 test_regex_proofs.c
44test_regex_proofs_LDADD = \
45 $(top_builddir)/src/regex/libgnunetregex.la \
46 $(top_builddir)/src/util/libgnunetutil.la
47
41EXTRA_DIST = 48EXTRA_DIST =
42# test_regex_data.conf 49# test_regex_data.conf