aboutsummaryrefslogtreecommitdiff
path: root/src/revocation/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-09-30 18:51:56 +0000
committerChristian Grothoff <christian@grothoff.org>2013-09-30 18:51:56 +0000
commit87acdc596a6016fb49cf0a238592dda775a5040a (patch)
tree4dc5ade98324569e1ec0f260de6675c9e0bcde60 /src/revocation/Makefile.am
parent0314e07406c3860c4dbc76b585000685f3437e09 (diff)
downloadgnunet-87acdc596a6016fb49cf0a238592dda775a5040a.tar.gz
gnunet-87acdc596a6016fb49cf0a238592dda775a5040a.zip
-draft for revocation service
Diffstat (limited to 'src/revocation/Makefile.am')
-rw-r--r--src/revocation/Makefile.am21
1 files changed, 20 insertions, 1 deletions
diff --git a/src/revocation/Makefile.am b/src/revocation/Makefile.am
index 6937ee85c..7b48c5ade 100644
--- a/src/revocation/Makefile.am
+++ b/src/revocation/Makefile.am
@@ -23,9 +23,28 @@ libgnunetrevocation_la_SOURCES = \
23 revocation_api.c revocation.h 23 revocation_api.c revocation.h
24libgnunetrevocation_la_LIBADD = \ 24libgnunetrevocation_la_LIBADD = \
25 $(top_builddir)/src/util/libgnunetutil.la \ 25 $(top_builddir)/src/util/libgnunetutil.la \
26 $(GN_LIBINTL) $(XLIB) 26 $(GN_LIBINTL) $(XLIB) -lgcrypt
27libgnunetrevocation_la_LDFLAGS = \ 27libgnunetrevocation_la_LDFLAGS = \
28 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 28 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
29 -version-info 0:0:0 29 -version-info 0:0:0
30 30
31libexec_PROGRAMS = \
32 gnunet-service-revocation
33
34
35gnunet_service_revocation_SOURCES = \
36 gnunet-service-revocation.c
37gnunet_service_revocation_LDADD = \
38 $(top_builddir)/src/revocation/libgnunetrevocation.la \
39 $(top_builddir)/src/core/libgnunetcore.la \
40 $(top_builddir)/src/set/libgnunetset.la \
41 $(top_builddir)/src/statistics/libgnunetstatistics.la \
42 $(top_builddir)/src/util/libgnunetutil.la \
43 -lm \
44 $(GN_LIBINTL)
45gnunet_service_revocation_DEPENDENCIES = \
46 libgnunetrevocation.la
47
48
49
31#EXTRA_DIST = 50#EXTRA_DIST =