aboutsummaryrefslogtreecommitdiff
path: root/src/revocation/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-12-24 19:34:53 +0000
committerChristian Grothoff <christian@grothoff.org>2013-12-24 19:34:53 +0000
commitf1d741415d9af284955122c931118f2bca5ba2d0 (patch)
tree23b70808091aa1abaee37614b18647742b4de5c1 /src/revocation/Makefile.am
parentd26b19c91736433a783ce22b2d95ed490b6d9ca6 (diff)
downloadgnunet-f1d741415d9af284955122c931118f2bca5ba2d0.tar.gz
gnunet-f1d741415d9af284955122c931118f2bca5ba2d0.zip
-make sure to link against right libgcrypt, enable abort of gnunet-revocation even if identity service is not running
Diffstat (limited to 'src/revocation/Makefile.am')
-rw-r--r--src/revocation/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/revocation/Makefile.am b/src/revocation/Makefile.am
index 25a171001..18d379b0b 100644
--- a/src/revocation/Makefile.am
+++ b/src/revocation/Makefile.am
@@ -34,6 +34,7 @@ libgnunetrevocation_la_SOURCES = \
34 revocation_api.c revocation.h 34 revocation_api.c revocation.h
35libgnunetrevocation_la_LIBADD = \ 35libgnunetrevocation_la_LIBADD = \
36 $(top_builddir)/src/util/libgnunetutil.la \ 36 $(top_builddir)/src/util/libgnunetutil.la \
37 $(LIBGCRYPT_LIBS) \
37 $(GN_LIBINTL) $(XLIB) -lgcrypt 38 $(GN_LIBINTL) $(XLIB) -lgcrypt
38libgnunetrevocation_la_LDFLAGS = \ 39libgnunetrevocation_la_LDFLAGS = \
39 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 40 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
@@ -66,7 +67,7 @@ test_revocation_LDADD = \
66 $(top_builddir)/src/testbed/libgnunettestbed.la 67 $(top_builddir)/src/testbed/libgnunettestbed.la
67 68
68check_PROGRAMS = \ 69check_PROGRAMS = \
69 test_revocation 70 test_revocation
70 71
71 72
72check_SCRIPTS = \ 73check_SCRIPTS = \