aboutsummaryrefslogtreecommitdiff
path: root/src/rps/Makefile.am
diff options
context:
space:
mode:
authorJulius Bünger <buenger@mytum.de>2015-08-04 10:42:57 +0000
committerJulius Bünger <buenger@mytum.de>2015-08-04 10:42:57 +0000
commit044454cd9bf77d99d8ed96fa28ac178ac9c32b34 (patch)
tree163a4f7384b38b44833c14cb14837d031e9f9936 /src/rps/Makefile.am
parent7da3754925a744ae68b6911e58f02dd099b06297 (diff)
downloadgnunet-044454cd9bf77d99d8ed96fa28ac178ac9c32b34.tar.gz
gnunet-044454cd9bf77d99d8ed96fa28ac178ac9c32b34.zip
-test seeding many peers
Diffstat (limited to 'src/rps/Makefile.am')
-rw-r--r--src/rps/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/rps/Makefile.am b/src/rps/Makefile.am
index c07434a0f..8346f6c77 100644
--- a/src/rps/Makefile.am
+++ b/src/rps/Makefile.am
@@ -73,7 +73,8 @@ check_PROGRAMS = \
73 test_rps_malicious_3 \ 73 test_rps_malicious_3 \
74 test_rps_seed_request \ 74 test_rps_seed_request \
75 test_rps_single_req \ 75 test_rps_single_req \
76 test_rps_req_cancel 76 test_rps_req_cancel \
77 test_rps_seed_big
77endif 78endif
78 79
79ld_rps_test_lib = \ 80ld_rps_test_lib = \
@@ -110,6 +111,9 @@ test_rps_seed_request_LDADD = $(ld_rps_test_lib)
110test_rps_req_cancel_SOURCES = $(rps_test_src) 111test_rps_req_cancel_SOURCES = $(rps_test_src)
111test_rps_req_cancel_LDADD = $(ld_rps_test_lib) 112test_rps_req_cancel_LDADD = $(ld_rps_test_lib)
112 113
114test_rps_seed_big_SOURCES = $(rps_test_src)
115test_rps_seed_big_LDADD = $(ld_rps_test_lib)
116
113gnunet_rps_profiler_SOURCES = $(rps_test_src) 117gnunet_rps_profiler_SOURCES = $(rps_test_src)
114gnunet_rps_profiler_LDADD = $(ld_rps_test_lib) 118gnunet_rps_profiler_LDADD = $(ld_rps_test_lib)
115 119