aboutsummaryrefslogtreecommitdiff
path: root/src/rps/Makefile.am
diff options
context:
space:
mode:
authorJulius Bünger <buenger@mytum.de>2015-03-27 12:40:57 +0000
committerJulius Bünger <buenger@mytum.de>2015-03-27 12:40:57 +0000
commit56b7edba342e4f753ab19042446f9b50668a10fe (patch)
tree7109c2e9a3bd3c8942302c90d5f325a5d4001ef2 /src/rps/Makefile.am
parent63e39ecc935e2476dcb0bdb54c3ed35188617628 (diff)
downloadgnunet-56b7edba342e4f753ab19042446f9b50668a10fe.tar.gz
gnunet-56b7edba342e4f753ab19042446f9b50668a10fe.zip
-further refined tests
Diffstat (limited to 'src/rps/Makefile.am')
-rw-r--r--src/rps/Makefile.am12
1 files changed, 8 insertions, 4 deletions
diff --git a/src/rps/Makefile.am b/src/rps/Makefile.am
index ad2a739fb..ff177d743 100644
--- a/src/rps/Makefile.am
+++ b/src/rps/Makefile.am
@@ -75,10 +75,6 @@ AM_TESTS_ENVIRONMENT=export GNUNET_PREFIX=$${GNUNET_PREFIX:-@libdir@};export PAT
75TESTS = $(check_PROGRAMS) 75TESTS = $(check_PROGRAMS)
76endif 76endif
77 77
78test_rps_multipeer_SOURCES = \
79 test_rps.c
80test_rps_multipeer_LDADD = $(ld_rps_test_lib)
81
82test_rps_malicious_1_SOURCES = \ 78test_rps_malicious_1_SOURCES = \
83 test_rps.c 79 test_rps.c
84test_rps_malicious_1_LDADD = $(ld_rps_test_lib) 80test_rps_malicious_1_LDADD = $(ld_rps_test_lib)
@@ -87,6 +83,14 @@ test_rps_malicious_2_SOURCES = \
87 test_rps.c 83 test_rps.c
88test_rps_malicious_2_LDADD = $(ld_rps_test_lib) 84test_rps_malicious_2_LDADD = $(ld_rps_test_lib)
89 85
86test_rps_single_req_SOURCES = \
87 test_rps.c
88test_rps_single_req_LDADD = $(ld_rps_test_lib)
89
90test_rps_seed_request_SOURCES = \
91 test_rps.c
92test_rps_seed_request_LDADD = $(ld_rps_test_lib)
93
90EXTRA_DIST = \ 94EXTRA_DIST = \
91 test_rps.conf 95 test_rps.conf
92 96