aboutsummaryrefslogtreecommitdiff
path: root/src/rps/Makefile.am
diff options
context:
space:
mode:
authorJulius Bünger <buenger@mytum.de>2015-03-26 15:29:39 +0000
committerJulius Bünger <buenger@mytum.de>2015-03-26 15:29:39 +0000
commit9982f58b45230373960cea1fe1fb294602bdd56d (patch)
tree2a48a548b201d72b29f00e262fc8ba413c989865 /src/rps/Makefile.am
parentb68a1cacd29fb91dee84f736085c48db4ea5acaf (diff)
downloadgnunet-9982f58b45230373960cea1fe1fb294602bdd56d.tar.gz
gnunet-9982f58b45230373960cea1fe1fb294602bdd56d.zip
-restructured code
Diffstat (limited to 'src/rps/Makefile.am')
-rw-r--r--src/rps/Makefile.am9
1 files changed, 7 insertions, 2 deletions
diff --git a/src/rps/Makefile.am b/src/rps/Makefile.am
index fe086e59c..b1e62eb12 100644
--- a/src/rps/Makefile.am
+++ b/src/rps/Makefile.am
@@ -59,7 +59,8 @@ gnunet_service_rps_LDADD = \
59if HAVE_TESTING 59if HAVE_TESTING
60check_PROGRAMS = \ 60check_PROGRAMS = \
61 test_rps_multipeer \ 61 test_rps_multipeer \
62 test_rps_malicious_1 62 test_rps_malicious_1 \
63 test_rps_malicious_2
63endif 64endif
64 65
65ld_rps_test_lib = \ 66ld_rps_test_lib = \
@@ -79,9 +80,13 @@ test_rps_multipeer_SOURCES = \
79test_rps_multipeer_LDADD = $(ld_rps_test_lib) 80test_rps_multipeer_LDADD = $(ld_rps_test_lib)
80 81
81test_rps_malicious_1_SOURCES = \ 82test_rps_malicious_1_SOURCES = \
82 test_rps_malicious_1.c 83 test_rps_malicious.c
83test_rps_malicious_1_LDADD = $(ld_rps_test_lib) 84test_rps_malicious_1_LDADD = $(ld_rps_test_lib)
84 85
86test_rps_malicious_2_SOURCES = \
87 test_rps_malicious.c
88test_rps_malicious_2_LDADD = $(ld_rps_test_lib)
89
85EXTRA_DIST = \ 90EXTRA_DIST = \
86 test_rps.conf 91 test_rps.conf
87 92