aboutsummaryrefslogtreecommitdiff
path: root/src/topology/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2009-06-12 00:34:47 +0000
committerChristian Grothoff <christian@grothoff.org>2009-06-12 00:34:47 +0000
commit4c72fa477ad226660df116c6275283833a3f5214 (patch)
tree9bab2c50101a44dc37c1f908a0488c58edbaf734 /src/topology/Makefile.am
parent42c8b584e6e8554329ca6282545b775b63af9c39 (diff)
downloadgnunet-4c72fa477ad226660df116c6275283833a3f5214.tar.gz
gnunet-4c72fa477ad226660df116c6275283833a3f5214.zip
removing dead code / unused variables
Diffstat (limited to 'src/topology/Makefile.am')
-rw-r--r--src/topology/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/src/topology/Makefile.am b/src/topology/Makefile.am
new file mode 100644
index 000000000..775db33e9
--- /dev/null
+++ b/src/topology/Makefile.am
@@ -0,0 +1,19 @@
1INCLUDES = -I$(top_srcdir)/src/include
2
3if USE_COVERAGE
4 AM_CFLAGS = -fprofile-arcs -ftest-coverage
5endif
6
7
8bin_PROGRAMS = \
9 gnunet-daemon-topology
10
11gnunet_daemon_topology_SOURCES = \
12 gnunet-daemon-topology.c
13gnunet_daemon_topology_LDADD = \
14 $(top_builddir)/src/core/libgnunetcore.la \
15 $(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \
16 $(top_builddir)/src/util/libgnunetutil.la \
17 $(GN_LIBINTL)
18
19