aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2011-10-28 08:30:40 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2011-10-28 08:30:40 +0000
commit0beac08710f27b7803491e3c80acc36e917def68 (patch)
tree854df71281d63b8b5a8234864a6ab7a52c97dedc /src/transport/Makefile.am
parent9f3b114994eb61226ded9433daa89e625818708c (diff)
downloadgnunet-0beac08710f27b7803491e3c80acc36e917def68.tar.gz
gnunet-0beac08710f27b7803491e3c80acc36e917def68.zip
one commit to ruin the day:
give transport to the buildbots
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am36
1 files changed, 18 insertions, 18 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 5a04a81bc..bc116171f 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -129,7 +129,6 @@ gnunet_transport_LDADD = \
129gnunet_transport_DEPENDENCIES = \ 129gnunet_transport_DEPENDENCIES = \
130 libgnunettransport.la 130 libgnunettransport.la
131 131
132# transport with 3way handshake
133gnunet_service_transport_SOURCES = \ 132gnunet_service_transport_SOURCES = \
134 gnunet-service-transport_3way.c gnunet-service-transport.h \ 133 gnunet-service-transport_3way.c gnunet-service-transport.h \
135 gnunet-service-transport_blacklist.h gnunet-service-transport_blacklist.c \ 134 gnunet-service-transport_blacklist.h gnunet-service-transport_blacklist.c \
@@ -146,24 +145,25 @@ gnunet_service_transport_LDADD = \
146 $(top_builddir)/src/util/libgnunetutil.la \ 145 $(top_builddir)/src/util/libgnunetutil.la \
147 $(GN_GLPK) \ 146 $(GN_GLPK) \
148 $(GN_LIBINTL) 147 $(GN_LIBINTL)
149#
150 148
151gnunet_service_transport_SOURCES = \ 149
152 gnunet-service-transport.c gnunet-service-transport.h \ 150#gnunet_service_transport_SOURCES = \
153 gnunet-service-transport_blacklist.h gnunet-service-transport_blacklist.c \ 151# gnunet-service-transport.c gnunet-service-transport.h \
154 gnunet-service-transport_clients.h gnunet-service-transport_clients.c \ 152# gnunet-service-transport_blacklist.h gnunet-service-transport_blacklist.c \
155 gnunet-service-transport_hello.h gnunet-service-transport_hello.c \ 153# gnunet-service-transport_clients.h gnunet-service-transport_clients.c \
156 gnunet-service-transport_neighbours.h gnunet-service-transport_neighbours.c \ 154# gnunet-service-transport_hello.h gnunet-service-transport_hello.c \
157 gnunet-service-transport_plugins.h gnunet-service-transport_plugins.c \ 155# gnunet-service-transport_neighbours.h gnunet-service-transport_neighbours.c \
158 gnunet-service-transport_validation.h gnunet-service-transport_validation.c 156# gnunet-service-transport_plugins.h gnunet-service-transport_plugins.c \
159gnunet_service_transport_LDADD = \ 157# gnunet-service-transport_validation.h gnunet-service-transport_validation.c
160 $(top_builddir)/src/ats/libgnunetats.la \ 158#gnunet_service_transport_LDADD = \
161 $(top_builddir)/src/hello/libgnunethello.la \ 159# $(top_builddir)/src/ats/libgnunetats.la \
162 $(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \ 160# $(top_builddir)/src/hello/libgnunethello.la \
163 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 161# $(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \
164 $(top_builddir)/src/util/libgnunetutil.la \ 162# $(top_builddir)/src/statistics/libgnunetstatistics.la \
165 $(GN_GLPK) \ 163# $(top_builddir)/src/util/libgnunetutil.la \
166 $(GN_LIBINTL) 164# $(GN_GLPK) \
165# $(GN_LIBINTL)
166
167 167
168plugin_LTLIBRARIES = \ 168plugin_LTLIBRARIES = \
169 libgnunet_plugin_transport_tcp.la \ 169 libgnunet_plugin_transport_tcp.la \