aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2011-07-19 13:09:02 +0000
committerChristian Grothoff <christian@grothoff.org>2011-07-19 13:09:02 +0000
commit23eb19297c647f6636c168fcbe40525441840c67 (patch)
treee9fcaf5976fb658972f2d953f7f536552d9d487f /src/transport/Makefile.am
parent71543671183c1c3666587b480832c559e31d1d68 (diff)
downloadgnunet-23eb19297c647f6636c168fcbe40525441840c67.tar.gz
gnunet-23eb19297c647f6636c168fcbe40525441840c67.zip
rename
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am94
1 files changed, 39 insertions, 55 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 4121206c7..60bd9c6e2 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -65,22 +65,7 @@ endif
65#noinst_PROGRAMS = ${check_PROGRAMS} 65#noinst_PROGRAMS = ${check_PROGRAMS}
66 66
67lib_LTLIBRARIES = \ 67lib_LTLIBRARIES = \
68 libgnunettransport.la \ 68 libgnunettransport.la
69 libgnunettransportnew.la
70
71libgnunettransportnew_la_SOURCES = \
72 transport_api_new.c transport.h \
73 transport_api_blacklist.c \
74 transport_api_address_lookup.c \
75 transport_api_peer_address_lookup.c \
76 transport_api_address_iterate.c
77libgnunettransportnew_la_LIBADD = \
78 $(top_builddir)/src/hello/libgnunethello.la \
79 $(top_builddir)/src/util/libgnunetutil.la \
80 $(GN_LIBINTL)
81libgnunettransportnew_la_LDFLAGS = \
82 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
83 -version-info 0:0:0
84 69
85libgnunettransport_la_SOURCES = \ 70libgnunettransport_la_SOURCES = \
86 transport_api.c transport.h \ 71 transport_api.c transport.h \
@@ -96,7 +81,6 @@ libgnunettransport_la_LDFLAGS = \
96 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 81 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
97 -version-info 0:0:0 82 -version-info 0:0:0
98 83
99
100bin_PROGRAMS = \ 84bin_PROGRAMS = \
101 gnunet-transport \ 85 gnunet-transport \
102 $(WLAN_BIN) \ 86 $(WLAN_BIN) \
@@ -132,20 +116,20 @@ gnunet_transport_wlan_helper_dummy_LDADD = \
132gnunet_transport_list_connections_SOURCES = \ 116gnunet_transport_list_connections_SOURCES = \
133 gnunet-transport-list-connections.c 117 gnunet-transport-list-connections.c
134gnunet_transport_list_connections_LDADD = \ 118gnunet_transport_list_connections_LDADD = \
135 $(top_builddir)/src/transport/libgnunettransportnew.la \ 119 $(top_builddir)/src/transport/libgnunettransport.la \
136 $(top_builddir)/src/util/libgnunetutil.la \ 120 $(top_builddir)/src/util/libgnunetutil.la \
137 $(GN_LIBINTL) 121 $(GN_LIBINTL)
138gnunet_transport_list_connections_DEPENDENCIES = \ 122gnunet_transport_list_connections_DEPENDENCIES = \
139 libgnunettransportnew.la 123 libgnunettransport.la
140 124
141gnunet_transport_SOURCES = \ 125gnunet_transport_SOURCES = \
142 gnunet-transport.c 126 gnunet-transport.c
143gnunet_transport_LDADD = \ 127gnunet_transport_LDADD = \
144 $(top_builddir)/src/transport/libgnunettransportnew.la \ 128 $(top_builddir)/src/transport/libgnunettransport.la \
145 $(top_builddir)/src/util/libgnunetutil.la \ 129 $(top_builddir)/src/util/libgnunetutil.la \
146 $(GN_LIBINTL) 130 $(GN_LIBINTL)
147gnunet_transport_DEPENDENCIES = \ 131gnunet_transport_DEPENDENCIES = \
148 libgnunettransportnew.la 132 libgnunettransport.la
149 133
150gnunet_service_transport_SOURCES = \ 134gnunet_service_transport_SOURCES = \
151 gnunet-service-transport.c $(TRANSPORT_ATS_SRC) 135 gnunet-service-transport.c $(TRANSPORT_ATS_SRC)
@@ -318,7 +302,7 @@ endif
318test_transport_ats_SOURCES = \ 302test_transport_ats_SOURCES = \
319 test_transport_ats.c $(TRANSPORT_ATS_SRC) 303 test_transport_ats.c $(TRANSPORT_ATS_SRC)
320test_transport_ats_LDADD = -lm \ 304test_transport_ats_LDADD = -lm \
321 $(top_builddir)/src/transport/libgnunettransportnew.la \ 305 $(top_builddir)/src/transport/libgnunettransport.la \
322 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 306 $(top_builddir)/src/statistics/libgnunetstatistics.la \
323 $(top_builddir)/src/testing/libgnunettesting.la \ 307 $(top_builddir)/src/testing/libgnunettesting.la \
324 $(top_builddir)/src/util/libgnunetutil.la \ 308 $(top_builddir)/src/util/libgnunetutil.la \
@@ -327,7 +311,7 @@ test_transport_ats_LDADD = -lm \
327test_transport_ats_multiple_peers_SOURCES = \ 311test_transport_ats_multiple_peers_SOURCES = \
328 test_transport_ats_multiple_peers.c $(TRANSPORT_ATS_SRC) 312 test_transport_ats_multiple_peers.c $(TRANSPORT_ATS_SRC)
329test_transport_ats_multiple_peers_LDADD = -lm \ 313test_transport_ats_multiple_peers_LDADD = -lm \
330 $(top_builddir)/src/transport/libgnunettransportnew.la \ 314 $(top_builddir)/src/transport/libgnunettransport.la \
331 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 315 $(top_builddir)/src/statistics/libgnunetstatistics.la \
332 $(top_builddir)/src/testing/libgnunettesting.la \ 316 $(top_builddir)/src/testing/libgnunettesting.la \
333 $(top_builddir)/src/util/libgnunetutil.la 317 $(top_builddir)/src/util/libgnunetutil.la
@@ -341,70 +325,70 @@ perf_transport_ats_LDADD = \
341test_transport_api_tcp_SOURCES = \ 325test_transport_api_tcp_SOURCES = \
342 test_transport_api.c 326 test_transport_api.c
343test_transport_api_tcp_LDADD = \ 327test_transport_api_tcp_LDADD = \
344 $(top_builddir)/src/transport/libgnunettransportnew.la \ 328 $(top_builddir)/src/transport/libgnunettransport.la \
345 $(top_builddir)/src/hello/libgnunethello.la \ 329 $(top_builddir)/src/hello/libgnunethello.la \
346 $(top_builddir)/src/util/libgnunetutil.la 330 $(top_builddir)/src/util/libgnunetutil.la
347 331
348test_transport_api_tcp_nat_SOURCES = \ 332test_transport_api_tcp_nat_SOURCES = \
349 test_transport_api.c 333 test_transport_api.c
350test_transport_api_tcp_nat_LDADD = \ 334test_transport_api_tcp_nat_LDADD = \
351 $(top_builddir)/src/transport/libgnunettransportnew.la \ 335 $(top_builddir)/src/transport/libgnunettransport.la \
352 $(top_builddir)/src/hello/libgnunethello.la \ 336 $(top_builddir)/src/hello/libgnunethello.la \
353 $(top_builddir)/src/util/libgnunetutil.la 337 $(top_builddir)/src/util/libgnunetutil.la
354 338
355test_transport_api_reliability_tcp_SOURCES = \ 339test_transport_api_reliability_tcp_SOURCES = \
356 test_transport_api_reliability.c 340 test_transport_api_reliability.c
357test_transport_api_reliability_tcp_LDADD = \ 341test_transport_api_reliability_tcp_LDADD = \
358 $(top_builddir)/src/transport/libgnunettransportnew.la \ 342 $(top_builddir)/src/transport/libgnunettransport.la \
359 $(top_builddir)/src/hello/libgnunethello.la \ 343 $(top_builddir)/src/hello/libgnunethello.la \
360 $(top_builddir)/src/util/libgnunetutil.la 344 $(top_builddir)/src/util/libgnunetutil.la
361 345
362test_transport_api_multiaddress_tcp_SOURCES = \ 346test_transport_api_multiaddress_tcp_SOURCES = \
363 test_transport_api_multiaddress.c 347 test_transport_api_multiaddress.c
364test_transport_api_multiaddress_tcp_LDADD = \ 348test_transport_api_multiaddress_tcp_LDADD = \
365 $(top_builddir)/src/transport/libgnunettransportnew.la \ 349 $(top_builddir)/src/transport/libgnunettransport.la \
366 $(top_builddir)/src/hello/libgnunethello.la \ 350 $(top_builddir)/src/hello/libgnunethello.la \
367 $(top_builddir)/src/util/libgnunetutil.la 351 $(top_builddir)/src/util/libgnunetutil.la
368 352
369test_transport_api_reliability_tcp_nat_SOURCES = \ 353test_transport_api_reliability_tcp_nat_SOURCES = \
370 test_transport_api_reliability.c 354 test_transport_api_reliability.c
371test_transport_api_reliability_tcp_nat_LDADD = \ 355test_transport_api_reliability_tcp_nat_LDADD = \
372 $(top_builddir)/src/transport/libgnunettransportnew.la \ 356 $(top_builddir)/src/transport/libgnunettransport.la \
373 $(top_builddir)/src/hello/libgnunethello.la \ 357 $(top_builddir)/src/hello/libgnunethello.la \
374 $(top_builddir)/src/util/libgnunetutil.la 358 $(top_builddir)/src/util/libgnunetutil.la
375 359
376test_transport_api_reliability_wlan_SOURCES = \ 360test_transport_api_reliability_wlan_SOURCES = \
377 test_transport_api_reliability.c 361 test_transport_api_reliability.c
378test_transport_api_reliability_wlan_LDADD = \ 362test_transport_api_reliability_wlan_LDADD = \
379 $(top_builddir)/src/transport/libgnunettransportnew.la \ 363 $(top_builddir)/src/transport/libgnunettransport.la \
380 $(top_builddir)/src/hello/libgnunethello.la \ 364 $(top_builddir)/src/hello/libgnunethello.la \
381 $(top_builddir)/src/util/libgnunetutil.la 365 $(top_builddir)/src/util/libgnunetutil.la
382 366
383test_transport_api_unreliability_wlan_SOURCES = \ 367test_transport_api_unreliability_wlan_SOURCES = \
384 test_transport_api_unreliability.c 368 test_transport_api_unreliability.c
385test_transport_api_unreliability_wlan_LDADD = \ 369test_transport_api_unreliability_wlan_LDADD = \
386 $(top_builddir)/src/transport/libgnunettransportnew.la \ 370 $(top_builddir)/src/transport/libgnunettransport.la \
387 $(top_builddir)/src/hello/libgnunethello.la \ 371 $(top_builddir)/src/hello/libgnunethello.la \
388 $(top_builddir)/src/util/libgnunetutil.la 372 $(top_builddir)/src/util/libgnunetutil.la
389 373
390test_transport_api_udp_SOURCES = \ 374test_transport_api_udp_SOURCES = \
391 test_transport_api.c 375 test_transport_api.c
392test_transport_api_udp_LDADD = \ 376test_transport_api_udp_LDADD = \
393 $(top_builddir)/src/transport/libgnunettransportnew.la \ 377 $(top_builddir)/src/transport/libgnunettransport.la \
394 $(top_builddir)/src/hello/libgnunethello.la \ 378 $(top_builddir)/src/hello/libgnunethello.la \
395 $(top_builddir)/src/util/libgnunetutil.la 379 $(top_builddir)/src/util/libgnunetutil.la
396 380
397test_transport_api_udp_nat_SOURCES = \ 381test_transport_api_udp_nat_SOURCES = \
398 test_transport_api.c 382 test_transport_api.c
399test_transport_api_udp_nat_LDADD = \ 383test_transport_api_udp_nat_LDADD = \
400 $(top_builddir)/src/transport/libgnunettransportnew.la \ 384 $(top_builddir)/src/transport/libgnunettransport.la \
401 $(top_builddir)/src/hello/libgnunethello.la \ 385 $(top_builddir)/src/hello/libgnunethello.la \
402 $(top_builddir)/src/util/libgnunetutil.la 386 $(top_builddir)/src/util/libgnunetutil.la
403 387
404test_transport_api_unix_SOURCES = \ 388test_transport_api_unix_SOURCES = \
405 test_transport_api.c 389 test_transport_api.c
406test_transport_api_unix_LDADD = \ 390test_transport_api_unix_LDADD = \
407 $(top_builddir)/src/transport/libgnunettransportnew.la \ 391 $(top_builddir)/src/transport/libgnunettransport.la \
408 $(top_builddir)/src/hello/libgnunethello.la \ 392 $(top_builddir)/src/hello/libgnunethello.la \
409 $(top_builddir)/src/util/libgnunetutil.la 393 $(top_builddir)/src/util/libgnunetutil.la
410 394
@@ -419,14 +403,14 @@ test_transport_api_unix_LDADD = \
419test_transport_api_http_SOURCES = \ 403test_transport_api_http_SOURCES = \
420 test_transport_api.c 404 test_transport_api.c
421test_transport_api_http_LDADD = \ 405test_transport_api_http_LDADD = \
422 $(top_builddir)/src/transport/libgnunettransportnew.la \ 406 $(top_builddir)/src/transport/libgnunettransport.la \
423 $(top_builddir)/src/hello/libgnunethello.la \ 407 $(top_builddir)/src/hello/libgnunethello.la \
424 $(top_builddir)/src/util/libgnunetutil.la 408 $(top_builddir)/src/util/libgnunetutil.la
425 409
426test_transport_api_reliability_http_SOURCES = \ 410test_transport_api_reliability_http_SOURCES = \
427 test_transport_api_reliability.c 411 test_transport_api_reliability.c
428test_transport_api_reliability_http_LDADD = \ 412test_transport_api_reliability_http_LDADD = \
429 $(top_builddir)/src/transport/libgnunettransportnew.la \ 413 $(top_builddir)/src/transport/libgnunettransport.la \
430 $(top_builddir)/src/hello/libgnunethello.la \ 414 $(top_builddir)/src/hello/libgnunethello.la \
431 $(top_builddir)/src/util/libgnunetutil.la 415 $(top_builddir)/src/util/libgnunetutil.la
432 416
@@ -441,28 +425,28 @@ test_transport_api_reliability_http_LDADD = \
441test_transport_api_https_SOURCES = \ 425test_transport_api_https_SOURCES = \
442 test_transport_api.c 426 test_transport_api.c
443test_transport_api_https_LDADD = \ 427test_transport_api_https_LDADD = \
444 $(top_builddir)/src/transport/libgnunettransportnew.la \ 428 $(top_builddir)/src/transport/libgnunettransport.la \
445 $(top_builddir)/src/hello/libgnunethello.la \ 429 $(top_builddir)/src/hello/libgnunethello.la \
446 $(top_builddir)/src/util/libgnunetutil.la 430 $(top_builddir)/src/util/libgnunetutil.la
447 431
448test_transport_api_reliability_https_SOURCES = \ 432test_transport_api_reliability_https_SOURCES = \
449 test_transport_api_reliability.c 433 test_transport_api_reliability.c
450test_transport_api_reliability_https_LDADD = \ 434test_transport_api_reliability_https_LDADD = \
451 $(top_builddir)/src/transport/libgnunettransportnew.la \ 435 $(top_builddir)/src/transport/libgnunettransport.la \
452 $(top_builddir)/src/hello/libgnunethello.la \ 436 $(top_builddir)/src/hello/libgnunethello.la \
453 $(top_builddir)/src/util/libgnunetutil.la 437 $(top_builddir)/src/util/libgnunetutil.la
454 438
455test_transport_api_unreliability_unix_SOURCES = \ 439test_transport_api_unreliability_unix_SOURCES = \
456 test_transport_api_unreliability.c 440 test_transport_api_unreliability.c
457test_transport_api_unreliability_unix_LDADD = \ 441test_transport_api_unreliability_unix_LDADD = \
458 $(top_builddir)/src/transport/libgnunettransportnew.la \ 442 $(top_builddir)/src/transport/libgnunettransport.la \
459 $(top_builddir)/src/hello/libgnunethello.la \ 443 $(top_builddir)/src/hello/libgnunethello.la \
460 $(top_builddir)/src/util/libgnunetutil.la 444 $(top_builddir)/src/util/libgnunetutil.la
461 445
462test_transport_api_unreliability_udp_SOURCES = \ 446test_transport_api_unreliability_udp_SOURCES = \
463 test_transport_api_unreliability.c 447 test_transport_api_unreliability.c
464test_transport_api_unreliability_udp_LDADD = \ 448test_transport_api_unreliability_udp_LDADD = \
465 $(top_builddir)/src/transport/libgnunettransportnew.la \ 449 $(top_builddir)/src/transport/libgnunettransport.la \
466 $(top_builddir)/src/hello/libgnunethello.la \ 450 $(top_builddir)/src/hello/libgnunethello.la \
467 $(top_builddir)/src/util/libgnunetutil.la 451 $(top_builddir)/src/util/libgnunetutil.la
468 452
@@ -470,7 +454,7 @@ if LINUX
470test_transport_api_wlan_SOURCES = \ 454test_transport_api_wlan_SOURCES = \
471 test_transport_api.c 455 test_transport_api.c
472test_transport_api_wlan_LDADD = \ 456test_transport_api_wlan_LDADD = \
473 $(top_builddir)/src/transport/libgnunettransportnew.la \ 457 $(top_builddir)/src/transport/libgnunettransport.la \
474 $(top_builddir)/src/hello/libgnunethello.la \ 458 $(top_builddir)/src/hello/libgnunethello.la \
475 $(top_builddir)/src/util/libgnunetutil.la 459 $(top_builddir)/src/util/libgnunetutil.la
476endif 460endif
@@ -478,94 +462,94 @@ endif
478test_quota_compliance_tcp_SOURCES = \ 462test_quota_compliance_tcp_SOURCES = \
479 test_quota_compliance.c 463 test_quota_compliance.c
480test_quota_compliance_tcp_LDADD = \ 464test_quota_compliance_tcp_LDADD = \
481 $(top_builddir)/src/transport/libgnunettransportnew.la \ 465 $(top_builddir)/src/transport/libgnunettransport.la \
482 $(top_builddir)/src/hello/libgnunethello.la \ 466 $(top_builddir)/src/hello/libgnunethello.la \
483 $(top_builddir)/src/util/libgnunetutil.la 467 $(top_builddir)/src/util/libgnunetutil.la
484 468
485test_quota_compliance_tcp_asymmetric_recv_constant_SOURCES = \ 469test_quota_compliance_tcp_asymmetric_recv_constant_SOURCES = \
486 test_quota_compliance.c 470 test_quota_compliance.c
487test_quota_compliance_tcp_asymmetric_recv_constant_LDADD = \ 471test_quota_compliance_tcp_asymmetric_recv_constant_LDADD = \
488 $(top_builddir)/src/transport/libgnunettransportnew.la \ 472 $(top_builddir)/src/transport/libgnunettransport.la \
489 $(top_builddir)/src/hello/libgnunethello.la \ 473 $(top_builddir)/src/hello/libgnunethello.la \
490 $(top_builddir)/src/util/libgnunetutil.la 474 $(top_builddir)/src/util/libgnunetutil.la
491 475
492#test_quota_compliance_tcp_asymmetric_send_constant_SOURCES = \ 476#test_quota_compliance_tcp_asymmetric_send_constant_SOURCES = \
493# test_quota_compliance.c 477# test_quota_compliance.c
494#test_quota_compliance_tcp_asymmetric_send_constant_LDADD = \ 478#test_quota_compliance_tcp_asymmetric_send_constant_LDADD = \
495# $(top_builddir)/src/transport/libgnunettransportnew.la \ 479# $(top_builddir)/src/transport/libgnunettransport.la \
496# $(top_builddir)/src/util/libgnunetutil.la 480# $(top_builddir)/src/util/libgnunetutil.la
497 481
498test_quota_compliance_http_SOURCES = \ 482test_quota_compliance_http_SOURCES = \
499 test_quota_compliance.c 483 test_quota_compliance.c
500test_quota_compliance_http_LDADD = \ 484test_quota_compliance_http_LDADD = \
501 $(top_builddir)/src/transport/libgnunettransportnew.la \ 485 $(top_builddir)/src/transport/libgnunettransport.la \
502 $(top_builddir)/src/hello/libgnunethello.la \ 486 $(top_builddir)/src/hello/libgnunethello.la \
503 $(top_builddir)/src/util/libgnunetutil.la 487 $(top_builddir)/src/util/libgnunetutil.la
504 488
505 test_quota_compliance_http_asymmetric_recv_constant_SOURCES = \ 489 test_quota_compliance_http_asymmetric_recv_constant_SOURCES = \
506 test_quota_compliance.c 490 test_quota_compliance.c
507test_quota_compliance_http_asymmetric_recv_constant_LDADD = \ 491test_quota_compliance_http_asymmetric_recv_constant_LDADD = \
508 $(top_builddir)/src/transport/libgnunettransportnew.la \ 492 $(top_builddir)/src/transport/libgnunettransport.la \
509 $(top_builddir)/src/hello/libgnunethello.la \ 493 $(top_builddir)/src/hello/libgnunethello.la \
510 $(top_builddir)/src/util/libgnunetutil.la 494 $(top_builddir)/src/util/libgnunetutil.la
511 495
512#test_quota_compliance_http_asymmetric_send_constant_SOURCES = \ 496#test_quota_compliance_http_asymmetric_send_constant_SOURCES = \
513# test_quota_compliance.c 497# test_quota_compliance.c
514#test_quota_compliance_http_asymmetric_send_constant_LDADD = \ 498#test_quota_compliance_http_asymmetric_send_constant_LDADD = \
515# $(top_builddir)/src/transport/libgnunettransportnew.la \ 499# $(top_builddir)/src/transport/libgnunettransport.la \
516# $(top_builddir)/src/util/libgnunetutil.la 500# $(top_builddir)/src/util/libgnunetutil.la
517 501
518test_quota_compliance_https_SOURCES = \ 502test_quota_compliance_https_SOURCES = \
519 test_quota_compliance.c 503 test_quota_compliance.c
520test_quota_compliance_https_LDADD = \ 504test_quota_compliance_https_LDADD = \
521 $(top_builddir)/src/transport/libgnunettransportnew.la \ 505 $(top_builddir)/src/transport/libgnunettransport.la \
522 $(top_builddir)/src/hello/libgnunethello.la \ 506 $(top_builddir)/src/hello/libgnunethello.la \
523 $(top_builddir)/src/util/libgnunetutil.la 507 $(top_builddir)/src/util/libgnunetutil.la
524 508
525 test_quota_compliance_https_asymmetric_recv_constant_SOURCES = \ 509 test_quota_compliance_https_asymmetric_recv_constant_SOURCES = \
526 test_quota_compliance.c 510 test_quota_compliance.c
527test_quota_compliance_https_asymmetric_recv_constant_LDADD = \ 511test_quota_compliance_https_asymmetric_recv_constant_LDADD = \
528 $(top_builddir)/src/transport/libgnunettransportnew.la \ 512 $(top_builddir)/src/transport/libgnunettransport.la \
529 $(top_builddir)/src/hello/libgnunethello.la \ 513 $(top_builddir)/src/hello/libgnunethello.la \
530 $(top_builddir)/src/util/libgnunetutil.la 514 $(top_builddir)/src/util/libgnunetutil.la
531 515
532#test_quota_compliance_https_asymmetric_send_constant_SOURCES = \ 516#test_quota_compliance_https_asymmetric_send_constant_SOURCES = \
533# test_quota_compliance.c 517# test_quota_compliance.c
534#test_quota_compliance_https_asymmetric_send_constant_LDADD = \ 518#test_quota_compliance_https_asymmetric_send_constant_LDADD = \
535# $(top_builddir)/src/transport/libgnunettransportnew.la \ 519# $(top_builddir)/src/transport/libgnunettransport.la \
536# $(top_builddir)/src/util/libgnunetutil.la 520# $(top_builddir)/src/util/libgnunetutil.la
537 521
538test_quota_compliance_udp_SOURCES = \ 522test_quota_compliance_udp_SOURCES = \
539 test_quota_compliance.c 523 test_quota_compliance.c
540test_quota_compliance_udp_LDADD = \ 524test_quota_compliance_udp_LDADD = \
541 $(top_builddir)/src/transport/libgnunettransportnew.la \ 525 $(top_builddir)/src/transport/libgnunettransport.la \
542 $(top_builddir)/src/hello/libgnunethello.la \ 526 $(top_builddir)/src/hello/libgnunethello.la \
543 $(top_builddir)/src/util/libgnunetutil.la 527 $(top_builddir)/src/util/libgnunetutil.la
544 528
545test_quota_compliance_udp_asymmetric_recv_constant_SOURCES = \ 529test_quota_compliance_udp_asymmetric_recv_constant_SOURCES = \
546 test_quota_compliance.c 530 test_quota_compliance.c
547test_quota_compliance_udp_asymmetric_recv_constant_LDADD = \ 531test_quota_compliance_udp_asymmetric_recv_constant_LDADD = \
548 $(top_builddir)/src/transport/libgnunettransportnew.la \ 532 $(top_builddir)/src/transport/libgnunettransport.la \
549 $(top_builddir)/src/hello/libgnunethello.la \ 533 $(top_builddir)/src/hello/libgnunethello.la \
550 $(top_builddir)/src/util/libgnunetutil.la 534 $(top_builddir)/src/util/libgnunetutil.la
551 535
552#test_quota_compliance_udp_asymmetric_send_constant_SOURCES = \ 536#test_quota_compliance_udp_asymmetric_send_constant_SOURCES = \
553# test_quota_compliance.c 537# test_quota_compliance.c
554#test_quota_compliance_udp_asymmetric_send_constant_LDADD = \ 538#test_quota_compliance_udp_asymmetric_send_constant_LDADD = \
555# $(top_builddir)/src/transport/libgnunettransportnew.la \ 539# $(top_builddir)/src/transport/libgnunettransport.la \
556# $(top_builddir)/src/util/libgnunetutil.la 540# $(top_builddir)/src/util/libgnunetutil.la
557 541
558test_quota_compliance_unix_SOURCES = \ 542test_quota_compliance_unix_SOURCES = \
559 test_quota_compliance.c 543 test_quota_compliance.c
560test_quota_compliance_unix_LDADD = \ 544test_quota_compliance_unix_LDADD = \
561 $(top_builddir)/src/transport/libgnunettransportnew.la \ 545 $(top_builddir)/src/transport/libgnunettransport.la \
562 $(top_builddir)/src/hello/libgnunethello.la \ 546 $(top_builddir)/src/hello/libgnunethello.la \
563 $(top_builddir)/src/util/libgnunetutil.la 547 $(top_builddir)/src/util/libgnunetutil.la
564 548
565test_quota_compliance_unix_asymmetric_recv_constant_SOURCES = \ 549test_quota_compliance_unix_asymmetric_recv_constant_SOURCES = \
566 test_quota_compliance.c 550 test_quota_compliance.c
567test_quota_compliance_unix_asymmetric_recv_constant_LDADD = \ 551test_quota_compliance_unix_asymmetric_recv_constant_LDADD = \
568 $(top_builddir)/src/transport/libgnunettransportnew.la \ 552 $(top_builddir)/src/transport/libgnunettransport.la \
569 $(top_builddir)/src/hello/libgnunethello.la \ 553 $(top_builddir)/src/hello/libgnunethello.la \
570 $(top_builddir)/src/util/libgnunetutil.la 554 $(top_builddir)/src/util/libgnunetutil.la
571 555
@@ -573,7 +557,7 @@ test_quota_compliance_unix_asymmetric_recv_constant_LDADD = \
573test_transport_api_multi_SOURCES = \ 557test_transport_api_multi_SOURCES = \
574 test_transport_api.c 558 test_transport_api.c
575test_transport_api_multi_LDADD = \ 559test_transport_api_multi_LDADD = \
576 $(top_builddir)/src/transport/libgnunettransportnew.la \ 560 $(top_builddir)/src/transport/libgnunettransport.la \
577 $(top_builddir)/src/hello/libgnunethello.la \ 561 $(top_builddir)/src/hello/libgnunethello.la \
578 $(top_builddir)/src/util/libgnunetutil.la 562 $(top_builddir)/src/util/libgnunetutil.la
579EXTRA_DIST = \ 563EXTRA_DIST = \