aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-06-10 13:25:53 +0000
committerChristian Grothoff <christian@grothoff.org>2012-06-10 13:25:53 +0000
commit2f73cafe6ad49fbed8aa3c0991fd3512f5fe3971 (patch)
tree34aa7b9e306e3812e36509f1e227889cb199628e /src/transport/Makefile.am
parentdbde4bf3121a02a8d2694fcccb0f293dc05eb767 (diff)
downloadgnunet-2f73cafe6ad49fbed8aa3c0991fd3512f5fe3971.tar.gz
gnunet-2f73cafe6ad49fbed8aa3c0991fd3512f5fe3971.zip
-more testcase cleanup
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 8a318b961..6334de1ae 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -389,7 +389,7 @@ test_transport_api_tcp_LDADD = \
389 $(top_builddir)/src/hello/libgnunethello.la \ 389 $(top_builddir)/src/hello/libgnunethello.la \
390 $(top_builddir)/src/util/libgnunetutil.la \ 390 $(top_builddir)/src/util/libgnunetutil.la \
391 $(top_builddir)/src/transport/libgnunettransporttesting.la 391 $(top_builddir)/src/transport/libgnunettransporttesting.la
392 392
393test_transport_api_bidirectional_connect_SOURCES = \ 393test_transport_api_bidirectional_connect_SOURCES = \
394 test_transport_api_bidirectional_connect.c 394 test_transport_api_bidirectional_connect.c
395test_transport_api_bidirectional_connect_LDADD = \ 395test_transport_api_bidirectional_connect_LDADD = \
@@ -415,7 +415,7 @@ test_transport_api_restart_2peers_LDADD = \
415 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 415 $(top_builddir)/src/statistics/libgnunetstatistics.la \
416 $(top_builddir)/src/util/libgnunetutil.la \ 416 $(top_builddir)/src/util/libgnunetutil.la \
417 $(top_builddir)/src/transport/libgnunettransporttesting.la 417 $(top_builddir)/src/transport/libgnunettransporttesting.la
418 418
419test_transport_api_limited_sockets_tcp_SOURCES = \ 419test_transport_api_limited_sockets_tcp_SOURCES = \
420 test_transport_api_limited_sockets.c 420 test_transport_api_limited_sockets.c
421test_transport_api_limited_sockets_tcp_LDADD = \ 421test_transport_api_limited_sockets_tcp_LDADD = \
@@ -463,7 +463,7 @@ test_transport_api_timeout_http_LDADD = \
463 $(top_builddir)/src/hello/libgnunethello.la \ 463 $(top_builddir)/src/hello/libgnunethello.la \
464 $(top_builddir)/src/util/libgnunetutil.la \ 464 $(top_builddir)/src/util/libgnunetutil.la \
465 $(top_builddir)/src/transport/libgnunettransporttesting.la 465 $(top_builddir)/src/transport/libgnunettransporttesting.la
466 466
467test_transport_api_timeout_https_SOURCES = \ 467test_transport_api_timeout_https_SOURCES = \
468 test_transport_api_timeout.c 468 test_transport_api_timeout.c
469test_transport_api_timeout_https_LDADD = \ 469test_transport_api_timeout_https_LDADD = \
@@ -471,7 +471,7 @@ test_transport_api_timeout_https_LDADD = \
471 $(top_builddir)/src/hello/libgnunethello.la \ 471 $(top_builddir)/src/hello/libgnunethello.la \
472 $(top_builddir)/src/util/libgnunetutil.la \ 472 $(top_builddir)/src/util/libgnunetutil.la \
473 $(top_builddir)/src/transport/libgnunettransporttesting.la 473 $(top_builddir)/src/transport/libgnunettransporttesting.la
474 474
475test_transport_api_reliability_tcp_nat_SOURCES = \ 475test_transport_api_reliability_tcp_nat_SOURCES = \
476 test_transport_api_reliability.c 476 test_transport_api_reliability.c
477test_transport_api_reliability_tcp_nat_LDADD = \ 477test_transport_api_reliability_tcp_nat_LDADD = \
@@ -495,7 +495,7 @@ test_transport_api_unreliability_wlan_LDADD = \
495 $(top_builddir)/src/hello/libgnunethello.la \ 495 $(top_builddir)/src/hello/libgnunethello.la \
496 $(top_builddir)/src/util/libgnunetutil.la \ 496 $(top_builddir)/src/util/libgnunetutil.la \
497 $(top_builddir)/src/transport/libgnunettransporttesting.la 497 $(top_builddir)/src/transport/libgnunettransporttesting.la
498 498
499test_transport_api_udp_SOURCES = \ 499test_transport_api_udp_SOURCES = \
500 test_transport_api.c 500 test_transport_api.c
501test_transport_api_udp_LDADD = \ 501test_transport_api_udp_LDADD = \
@@ -503,7 +503,7 @@ test_transport_api_udp_LDADD = \
503 $(top_builddir)/src/hello/libgnunethello.la \ 503 $(top_builddir)/src/hello/libgnunethello.la \
504 $(top_builddir)/src/util/libgnunetutil.la \ 504 $(top_builddir)/src/util/libgnunetutil.la \
505 $(top_builddir)/src/transport/libgnunettransporttesting.la 505 $(top_builddir)/src/transport/libgnunettransporttesting.la
506 506
507test_transport_api_timeout_udp_SOURCES = \ 507test_transport_api_timeout_udp_SOURCES = \
508 test_transport_api_timeout.c 508 test_transport_api_timeout.c
509test_transport_api_timeout_udp_LDADD = \ 509test_transport_api_timeout_udp_LDADD = \
@@ -535,8 +535,8 @@ test_transport_api_http_LDADD = \
535 $(top_builddir)/src/hello/libgnunethello.la \ 535 $(top_builddir)/src/hello/libgnunethello.la \
536 $(top_builddir)/src/util/libgnunetutil.la \ 536 $(top_builddir)/src/util/libgnunetutil.la \
537 $(top_builddir)/src/transport/libgnunettransporttesting.la 537 $(top_builddir)/src/transport/libgnunettransporttesting.la
538 538
539 test_transport_api_http_nat_SOURCES = \ 539test_transport_api_http_nat_SOURCES = \
540 test_transport_api.c 540 test_transport_api.c
541test_transport_api_http_nat_LDADD = \ 541test_transport_api_http_nat_LDADD = \
542 $(top_builddir)/src/transport/libgnunettransport.la \ 542 $(top_builddir)/src/transport/libgnunettransport.la \