aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2011-08-01 20:38:50 +0000
committerChristian Grothoff <christian@grothoff.org>2011-08-01 20:38:50 +0000
commit3de7831182e144ea960326e5efaaf1447d5e5ae9 (patch)
tree7360cdef5390c2647f60a020e0f080631025912d /src/transport/Makefile.am
parent61f69bf367cf87c4de51b2244d50c62bc941a8c3 (diff)
downloadgnunet-3de7831182e144ea960326e5efaaf1447d5e5ae9.tar.gz
gnunet-3de7831182e144ea960326e5efaaf1447d5e5ae9.zip
LRN: Let gnunet-transport-certificate-creation be a program
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am16
1 files changed, 13 insertions, 3 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 2ce2a48be..06f09e227 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -62,6 +62,11 @@ UNIX_QUOTA_TEST = test_quota_compliance_unix \
62 test_quota_compliance_unix_asymmetric_recv_constant 62 test_quota_compliance_unix_asymmetric_recv_constant
63endif 63endif
64 64
65<<<<<<< HEAD
66=======
67noinst_PROGRAMS = ${check_PROGRAMS} gnunet-transport-certificate-creation
68
69>>>>>>> Let gnunet-transport-certificate-creation be a program
65lib_LTLIBRARIES = \ 70lib_LTLIBRARIES = \
66 libgnunettransport.la 71 libgnunettransport.la
67 72
@@ -83,15 +88,20 @@ bin_PROGRAMS = \
83 gnunet-transport \ 88 gnunet-transport \
84 $(WLAN_BIN) \ 89 $(WLAN_BIN) \
85 gnunet-service-transport \ 90 gnunet-service-transport \
86 gnunet-transport-list-connections 91 gnunet-transport-list-connections \
92 gnunet-transport-certificate-creation
87 93
88#noinst_PROGRAMS = ${check_PROGRAMS} 94#noinst_PROGRAMS = ${check_PROGRAMS}
89noinst_PROGRAMS = \ 95noinst_PROGRAMS = \
90 $(WLAN_BIN_DUMMY) 96 $(WLAN_BIN_DUMMY)
91 97
92bin_SCRIPTS = \ 98#bin_SCRIPTS = \
93 gnunet-transport-certificate-creation 99# gnunet-transport-certificate-creation
94 100
101gnunet_transport_certificate_creation_SOURCES = \
102 gnunet-transport-certificate-creation.c
103gnunet_transport_certificate_creation_LDADD = \
104 $(top_builddir)/src/util/libgnunetutil.la
95 105
96gnunet_transport_wlan_helper_SOURCES = \ 106gnunet_transport_wlan_helper_SOURCES = \
97 wlan/byteorder.h \ 107 wlan/byteorder.h \