aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2011-10-17 10:05:51 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2011-10-17 10:05:51 +0000
commit7a869109cf7b6e58af7cccc5ef2bcfa9b84d4fc8 (patch)
tree9f13a834d0661253edcef88b7b2114c422976d7c /src/transport/Makefile.am
parent31ab92e674ff6892e4ee6b0736164094f14c3a0a (diff)
downloadgnunet-7a869109cf7b6e58af7cccc5ef2bcfa9b84d4fc8.tar.gz
gnunet-7a869109cf7b6e58af7cccc5ef2bcfa9b84d4fc8.zip
new quota compliance
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am27
1 files changed, 18 insertions, 9 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 6ed3e918a..193c70a19 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -585,7 +585,8 @@ test_quota_compliance_tcp_asymmetric_recv_constant_SOURCES = \
585test_quota_compliance_tcp_asymmetric_recv_constant_LDADD = \ 585test_quota_compliance_tcp_asymmetric_recv_constant_LDADD = \
586 $(top_builddir)/src/transport/libgnunettransport.la \ 586 $(top_builddir)/src/transport/libgnunettransport.la \
587 $(top_builddir)/src/hello/libgnunethello.la \ 587 $(top_builddir)/src/hello/libgnunethello.la \
588 $(top_builddir)/src/util/libgnunetutil.la 588 $(top_builddir)/src/util/libgnunetutil.la \
589 $(top_builddir)/src/transport/libgnunettransporttesting.la
589 590
590#test_quota_compliance_tcp_asymmetric_send_constant_SOURCES = \ 591#test_quota_compliance_tcp_asymmetric_send_constant_SOURCES = \
591# test_quota_compliance.c 592# test_quota_compliance.c
@@ -598,14 +599,16 @@ test_quota_compliance_http_SOURCES = \
598test_quota_compliance_http_LDADD = \ 599test_quota_compliance_http_LDADD = \
599 $(top_builddir)/src/transport/libgnunettransport.la \ 600 $(top_builddir)/src/transport/libgnunettransport.la \
600 $(top_builddir)/src/hello/libgnunethello.la \ 601 $(top_builddir)/src/hello/libgnunethello.la \
601 $(top_builddir)/src/util/libgnunetutil.la 602 $(top_builddir)/src/util/libgnunetutil.la \
603 $(top_builddir)/src/transport/libgnunettransporttesting.la
602 604
603 test_quota_compliance_http_asymmetric_recv_constant_SOURCES = \ 605 test_quota_compliance_http_asymmetric_recv_constant_SOURCES = \
604 test_quota_compliance.c 606 test_quota_compliance.c
605test_quota_compliance_http_asymmetric_recv_constant_LDADD = \ 607test_quota_compliance_http_asymmetric_recv_constant_LDADD = \
606 $(top_builddir)/src/transport/libgnunettransport.la \ 608 $(top_builddir)/src/transport/libgnunettransport.la \
607 $(top_builddir)/src/hello/libgnunethello.la \ 609 $(top_builddir)/src/hello/libgnunethello.la \
608 $(top_builddir)/src/util/libgnunetutil.la 610 $(top_builddir)/src/util/libgnunetutil.la \
611 $(top_builddir)/src/transport/libgnunettransporttesting.la
609 612
610#test_quota_compliance_http_asymmetric_send_constant_SOURCES = \ 613#test_quota_compliance_http_asymmetric_send_constant_SOURCES = \
611# test_quota_compliance.c 614# test_quota_compliance.c
@@ -618,14 +621,16 @@ test_quota_compliance_https_SOURCES = \
618test_quota_compliance_https_LDADD = \ 621test_quota_compliance_https_LDADD = \
619 $(top_builddir)/src/transport/libgnunettransport.la \ 622 $(top_builddir)/src/transport/libgnunettransport.la \
620 $(top_builddir)/src/hello/libgnunethello.la \ 623 $(top_builddir)/src/hello/libgnunethello.la \
621 $(top_builddir)/src/util/libgnunetutil.la 624 $(top_builddir)/src/util/libgnunetutil.la \
625 $(top_builddir)/src/transport/libgnunettransporttesting.la
622 626
623 test_quota_compliance_https_asymmetric_recv_constant_SOURCES = \ 627 test_quota_compliance_https_asymmetric_recv_constant_SOURCES = \
624 test_quota_compliance.c 628 test_quota_compliance.c
625test_quota_compliance_https_asymmetric_recv_constant_LDADD = \ 629test_quota_compliance_https_asymmetric_recv_constant_LDADD = \
626 $(top_builddir)/src/transport/libgnunettransport.la \ 630 $(top_builddir)/src/transport/libgnunettransport.la \
627 $(top_builddir)/src/hello/libgnunethello.la \ 631 $(top_builddir)/src/hello/libgnunethello.la \
628 $(top_builddir)/src/util/libgnunetutil.la 632 $(top_builddir)/src/util/libgnunetutil.la \
633 $(top_builddir)/src/transport/libgnunettransporttesting.la
629 634
630#test_quota_compliance_https_asymmetric_send_constant_SOURCES = \ 635#test_quota_compliance_https_asymmetric_send_constant_SOURCES = \
631# test_quota_compliance.c 636# test_quota_compliance.c
@@ -638,28 +643,32 @@ test_quota_compliance_udp_SOURCES = \
638test_quota_compliance_udp_LDADD = \ 643test_quota_compliance_udp_LDADD = \
639 $(top_builddir)/src/transport/libgnunettransport.la \ 644 $(top_builddir)/src/transport/libgnunettransport.la \
640 $(top_builddir)/src/hello/libgnunethello.la \ 645 $(top_builddir)/src/hello/libgnunethello.la \
641 $(top_builddir)/src/util/libgnunetutil.la 646 $(top_builddir)/src/util/libgnunetutil.la \
647 $(top_builddir)/src/transport/libgnunettransporttesting.la
642 648
643test_quota_compliance_udp_asymmetric_recv_constant_SOURCES = \ 649test_quota_compliance_udp_asymmetric_recv_constant_SOURCES = \
644 test_quota_compliance.c 650 test_quota_compliance.c
645test_quota_compliance_udp_asymmetric_recv_constant_LDADD = \ 651test_quota_compliance_udp_asymmetric_recv_constant_LDADD = \
646 $(top_builddir)/src/transport/libgnunettransport.la \ 652 $(top_builddir)/src/transport/libgnunettransport.la \
647 $(top_builddir)/src/hello/libgnunethello.la \ 653 $(top_builddir)/src/hello/libgnunethello.la \
648 $(top_builddir)/src/util/libgnunetutil.la 654 $(top_builddir)/src/util/libgnunetutil.la \
655 $(top_builddir)/src/transport/libgnunettransporttesting.la
649 656
650test_quota_compliance_unix_SOURCES = \ 657test_quota_compliance_unix_SOURCES = \
651 test_quota_compliance.c 658 test_quota_compliance.c
652test_quota_compliance_unix_LDADD = \ 659test_quota_compliance_unix_LDADD = \
653 $(top_builddir)/src/transport/libgnunettransport.la \ 660 $(top_builddir)/src/transport/libgnunettransport.la \
654 $(top_builddir)/src/hello/libgnunethello.la \ 661 $(top_builddir)/src/hello/libgnunethello.la \
655 $(top_builddir)/src/util/libgnunetutil.la 662 $(top_builddir)/src/util/libgnunetutil.la \
663 $(top_builddir)/src/transport/libgnunettransporttesting.la
656 664
657test_quota_compliance_unix_asymmetric_recv_constant_SOURCES = \ 665test_quota_compliance_unix_asymmetric_recv_constant_SOURCES = \
658 test_quota_compliance.c 666 test_quota_compliance.c
659test_quota_compliance_unix_asymmetric_recv_constant_LDADD = \ 667test_quota_compliance_unix_asymmetric_recv_constant_LDADD = \
660 $(top_builddir)/src/transport/libgnunettransport.la \ 668 $(top_builddir)/src/transport/libgnunettransport.la \
661 $(top_builddir)/src/hello/libgnunethello.la \ 669 $(top_builddir)/src/hello/libgnunethello.la \
662 $(top_builddir)/src/util/libgnunetutil.la 670 $(top_builddir)/src/util/libgnunetutil.la \
671 $(top_builddir)/src/transport/libgnunettransporttesting.la
663 672
664test_transport_api_multi_SOURCES = \ 673test_transport_api_multi_SOURCES = \
665 test_transport_api.c 674 test_transport_api.c