aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2011-09-05 16:28:17 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2011-09-05 16:28:17 +0000
commit7e700454b881328985dafc4800636eabf329c60d (patch)
tree7f98df87a618104abc7e89146b2fd6a15ef67249 /src/transport/Makefile.am
parent40aef4fa7a2732b1c1d049274cdf0d84215f5dd3 (diff)
downloadgnunet-7e700454b881328985dafc4800636eabf329c60d.tar.gz
gnunet-7e700454b881328985dafc4800636eabf329c60d.zip
small utility to connect running peers
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am13
1 files changed, 11 insertions, 2 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index c9bc8c440..cb808fe4c 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -63,8 +63,9 @@ UNIX_QUOTA_TEST = test_quota_compliance_unix \
63 test_quota_compliance_unix_asymmetric_recv_constant 63 test_quota_compliance_unix_asymmetric_recv_constant
64endif 64endif
65 65
66noinst_PROGRAMS = $(WLAN_BIN_DUMMY) 66noinst_PROGRAMS = \
67 67 $(WLAN_BIN_DUMMY) \
68 util_connect_running_peers
68 69
69lib_LTLIBRARIES = \ 70lib_LTLIBRARIES = \
70 libgnunettransport.la \ 71 libgnunettransport.la \
@@ -349,6 +350,14 @@ test_transport_testing_LDADD = \
349 $(top_builddir)/src/hello/libgnunethello.la \ 350 $(top_builddir)/src/hello/libgnunethello.la \
350 $(top_builddir)/src/transport/libgnunettransporttesting.la 351 $(top_builddir)/src/transport/libgnunettransporttesting.la
351 352
353util_connect_running_peers_SOURCES = \
354 util_connect_running_peers.c
355util_connect_running_peers_LDADD = \
356 $(top_builddir)/src/transport/libgnunettransport.la \
357 $(top_builddir)/src/hello/libgnunethello.la \
358 $(top_builddir)/src/util/libgnunetutil.la \
359 $(top_builddir)/src/transport/libgnunettransporttesting.la
360
352test_transport_api_disconnect_SOURCES = \ 361test_transport_api_disconnect_SOURCES = \
353 test_transport_api_disconnect.c 362 test_transport_api_disconnect.c
354test_transport_api_disconnect_LDADD = \ 363test_transport_api_disconnect_LDADD = \