aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2014-06-23 11:31:44 +0000
committerChristian Grothoff <christian@grothoff.org>2014-06-23 11:31:44 +0000
commit7fea1d9e013cc441d72b155b3b06348b1d689261 (patch)
tree19642deeeecc1176ff77a1f8ee2ad0cb75df0716 /src/transport/Makefile.am
parentb5582e492a12b2ef17c1daff0707cc0b3197aeca (diff)
downloadgnunet-7fea1d9e013cc441d72b155b3b06348b1d689261.tar.gz
gnunet-7fea1d9e013cc441d72b155b3b06348b1d689261.zip
-rename tests to caputre better what they test
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am20
1 files changed, 10 insertions, 10 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 5a4a443a7..b9ce99414 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -422,8 +422,8 @@ check_PROGRAMS = \
422 $(BT_API_TEST) \ 422 $(BT_API_TEST) \
423 $(BT_TIMEOUT_TEST) \ 423 $(BT_TIMEOUT_TEST) \
424 test_transport_api_multi \ 424 test_transport_api_multi \
425 test_transport_api_monitoring \ 425 test_transport_api_monitor_peers \
426 test_transport_api_monitoring_validation \ 426 test_transport_api_monitor_validation \
427 test_transport_blacklisting_no_bl \ 427 test_transport_blacklisting_no_bl \
428 test_transport_blacklisting_outbound_bl_full \ 428 test_transport_blacklisting_outbound_bl_full \
429 test_transport_blacklisting_outbound_bl_plugin \ 429 test_transport_blacklisting_outbound_bl_plugin \
@@ -493,8 +493,8 @@ TESTS = \
493 $(BT_API_TEST) \ 493 $(BT_API_TEST) \
494 $(BT_TIMEOUT_TEST) \ 494 $(BT_TIMEOUT_TEST) \
495 test_transport_api_multi \ 495 test_transport_api_multi \
496 test_transport_api_monitoring \ 496 test_transport_api_monitor_peers \
497 test_transport_api_monitoring_validation \ 497 test_transport_api_monitor_validation \
498 test_transport_blacklisting_no_bl \ 498 test_transport_blacklisting_no_bl \
499 test_transport_blacklisting_outbound_bl_full \ 499 test_transport_blacklisting_outbound_bl_full \
500 test_transport_blacklisting_outbound_bl_plugin \ 500 test_transport_blacklisting_outbound_bl_plugin \
@@ -1143,17 +1143,17 @@ test_transport_api_multi_LDADD = \
1143 $(top_builddir)/src/util/libgnunetutil.la \ 1143 $(top_builddir)/src/util/libgnunetutil.la \
1144 $(top_builddir)/src/transport/libgnunettransporttesting.la 1144 $(top_builddir)/src/transport/libgnunettransporttesting.la
1145 1145
1146test_transport_api_monitoring_SOURCES = \ 1146test_transport_api_monitor_peers_SOURCES = \
1147 test_transport_api_monitoring.c 1147 test_transport_api_monitor_peers.c
1148test_transport_api_monitoring_LDADD = \ 1148test_transport_api_monitor_peers_LDADD = \
1149 $(top_builddir)/src/transport/libgnunettransport.la \ 1149 $(top_builddir)/src/transport/libgnunettransport.la \
1150 $(top_builddir)/src/hello/libgnunethello.la \ 1150 $(top_builddir)/src/hello/libgnunethello.la \
1151 $(top_builddir)/src/util/libgnunetutil.la \ 1151 $(top_builddir)/src/util/libgnunetutil.la \
1152 $(top_builddir)/src/transport/libgnunettransporttesting.la 1152 $(top_builddir)/src/transport/libgnunettransporttesting.la
1153 1153
1154test_transport_api_monitoring_validation_SOURCES = \ 1154test_transport_api_monitor_validation_SOURCES = \
1155 test_transport_api_monitoring_validation.c 1155 test_transport_api_monitor_validation.c
1156test_transport_api_monitoring_validation_LDADD = \ 1156test_transport_api_monitor_validation_LDADD = \
1157 $(top_builddir)/src/transport/libgnunettransport.la \ 1157 $(top_builddir)/src/transport/libgnunettransport.la \
1158 $(top_builddir)/src/hello/libgnunethello.la \ 1158 $(top_builddir)/src/hello/libgnunethello.la \
1159 $(top_builddir)/src/util/libgnunetutil.la \ 1159 $(top_builddir)/src/util/libgnunetutil.la \