aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2011-10-17 14:14:22 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2011-10-17 14:14:22 +0000
commit915f4874a6446b9e5f2bd5824e2b008ea5e4e819 (patch)
tree4371348dd3b48a146717259f19f2b94e2d7a6432 /src/transport/Makefile.am
parent06fe5bd9e6f778a23f08cec1fa8290b7a5bd4277 (diff)
downloadgnunet-915f4874a6446b9e5f2bd5824e2b008ea5e4e819.tar.gz
gnunet-915f4874a6446b9e5f2bd5824e2b008ea5e4e819.zip
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index c156d483f..142d4de25 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -281,7 +281,6 @@ check_PROGRAMS = \
281 test_quota_compliance_tcp \ 281 test_quota_compliance_tcp \
282 test_quota_compliance_tcp_asymmetric \ 282 test_quota_compliance_tcp_asymmetric \
283 test_quota_compliance_udp \ 283 test_quota_compliance_udp \
284 test_quota_compliance_udp_asymmetric \
285 $(UNIX_QUOTA_TEST) \ 284 $(UNIX_QUOTA_TEST) \
286 $(HTTP_QUOTA_TEST) \ 285 $(HTTP_QUOTA_TEST) \
287 $(HTTPS_QUOTA_TEST) \ 286 $(HTTPS_QUOTA_TEST) \
@@ -320,7 +319,6 @@ TESTS = \
320 test_quota_compliance_tcp \ 319 test_quota_compliance_tcp \
321 test_quota_compliance_tcp_asymmetric \ 320 test_quota_compliance_tcp_asymmetric \
322 test_quota_compliance_udp \ 321 test_quota_compliance_udp \
323 test_quota_compliance_udp_asymmetric \
324 $(UNIX_QUOTA_TEST) \ 322 $(UNIX_QUOTA_TEST) \
325 $(HTTP_QUOTA_TEST) \ 323 $(HTTP_QUOTA_TEST) \
326 $(HTTPS_QUOTA_TEST) \ 324 $(HTTPS_QUOTA_TEST) \
@@ -646,14 +644,6 @@ test_quota_compliance_udp_LDADD = \
646 $(top_builddir)/src/util/libgnunetutil.la \ 644 $(top_builddir)/src/util/libgnunetutil.la \
647 $(top_builddir)/src/transport/libgnunettransporttesting.la 645 $(top_builddir)/src/transport/libgnunettransporttesting.la
648 646
649test_quota_compliance_udp_asymmetric_SOURCES = \
650 test_quota_compliance.c
651test_quota_compliance_udp_asymmetric_LDADD = \
652 $(top_builddir)/src/transport/libgnunettransport.la \
653 $(top_builddir)/src/hello/libgnunethello.la \
654 $(top_builddir)/src/util/libgnunetutil.la \
655 $(top_builddir)/src/transport/libgnunettransporttesting.la
656
657test_quota_compliance_unix_SOURCES = \ 647test_quota_compliance_unix_SOURCES = \
658 test_quota_compliance.c 648 test_quota_compliance.c
659test_quota_compliance_unix_LDADD = \ 649test_quota_compliance_unix_LDADD = \