aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorSchanzenbach, Martin <mschanzenbach@posteo.de>2019-04-04 14:03:41 +0200
committerSchanzenbach, Martin <mschanzenbach@posteo.de>2019-04-04 14:03:41 +0200
commit94f9368aa103f6fc382b9cdff9a8176703ef3c31 (patch)
tree7bc0f155f3e46f26eaabafbe67491df192de1170 /src/transport/Makefile.am
parent45deaaedad922fe114df9f5bb0e23fbec7c64f02 (diff)
parent8c3d9fc59cd5617c4f5b7ea621971bdff25f5353 (diff)
downloadgnunet-94f9368aa103f6fc382b9cdff9a8176703ef3c31.tar.gz
gnunet-94f9368aa103f6fc382b9cdff9a8176703ef3c31.zip
Merge branch 'master' of git+ssh://gnunet.org/gnunet
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index cd31f7cd7..2865460fd 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -155,6 +155,7 @@ endif
155lib_LTLIBRARIES = \ 155lib_LTLIBRARIES = \
156 libgnunettransport.la \ 156 libgnunettransport.la \
157 libgnunettransportaddress.la \ 157 libgnunettransportaddress.la \
158 libgnunettransportapplication.la \
158 libgnunettransportcore.la \ 159 libgnunettransportcore.la \
159 libgnunettransportcommunicator.la \ 160 libgnunettransportcommunicator.la \
160 libgnunettransportmonitor.la \ 161 libgnunettransportmonitor.la \
@@ -196,6 +197,14 @@ libgnunettransport_la_LDFLAGS = \
196 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 197 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
197 -version-info 4:0:2 198 -version-info 4:0:2
198 199
200libgnunettransportapplication_la_SOURCES = \
201 transport_api2_application.c
202libgnunettransportapplication_la_LIBADD = \
203 $(top_builddir)/src/util/libgnunetutil.la \
204 $(LTLIBINTL)
205libgnunettransportapplication_la_LDFLAGS = \
206 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
207 -version-info 0:0:0
199 208
200 209
201libgnunettransportaddress_la_SOURCES = \ 210libgnunettransportaddress_la_SOURCES = \
@@ -360,7 +369,6 @@ gnunet_service_transport_CFLAGS = \
360gnunet_service_tng_SOURCES = \ 369gnunet_service_tng_SOURCES = \
361 gnunet-service-tng.c 370 gnunet-service-tng.c
362gnunet_service_tng_LDADD = \ 371gnunet_service_tng_LDADD = \
363 $(top_builddir)/src/ats/libgnunetatstransport.la \
364 $(top_builddir)/src/peerstore/libgnunetpeerstore.la \ 372 $(top_builddir)/src/peerstore/libgnunetpeerstore.la \
365 $(top_builddir)/src/hello/libgnunethello.la \ 373 $(top_builddir)/src/hello/libgnunethello.la \
366 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 374 $(top_builddir)/src/statistics/libgnunetstatistics.la \