aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-01-24 10:18:47 +0000
committerChristian Grothoff <christian@grothoff.org>2012-01-24 10:18:47 +0000
commita4507745fddb1b7c5fc2ddfcdd453917cdbe595b (patch)
tree0d532a600cc2a44639815ca27550574348101d36 /src/transport/Makefile.am
parent77d74ef24d2f0bf071e74d4d8131909ac06c5404 (diff)
downloadgnunet-a4507745fddb1b7c5fc2ddfcdd453917cdbe595b.tar.gz
gnunet-a4507745fddb1b7c5fc2ddfcdd453917cdbe595b.zip
-do not compile vpn/exit/pt/dns on non-Linux systems
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index fc6c8f200..b7d9956d3 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -368,7 +368,7 @@ test_transport_api_tcp_LDADD = \
368 $(top_builddir)/src/hello/libgnunethello.la \ 368 $(top_builddir)/src/hello/libgnunethello.la \
369 $(top_builddir)/src/util/libgnunetutil.la \ 369 $(top_builddir)/src/util/libgnunetutil.la \
370 $(top_builddir)/src/transport/libgnunettransporttesting.la 370 $(top_builddir)/src/transport/libgnunettransporttesting.la
371 371
372test_transport_api_bidirectional_connect_SOURCES = \ 372test_transport_api_bidirectional_connect_SOURCES = \
373 test_transport_api_bidirectional_connect.c 373 test_transport_api_bidirectional_connect.c
374test_transport_api_bidirectional_connect_LDADD = \ 374test_transport_api_bidirectional_connect_LDADD = \
@@ -394,7 +394,7 @@ test_transport_api_restart_2peers_LDADD = \
394 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 394 $(top_builddir)/src/statistics/libgnunetstatistics.la \
395 $(top_builddir)/src/util/libgnunetutil.la \ 395 $(top_builddir)/src/util/libgnunetutil.la \
396 $(top_builddir)/src/transport/libgnunettransporttesting.la 396 $(top_builddir)/src/transport/libgnunettransporttesting.la
397 397
398test_transport_api_limited_sockets_tcp_SOURCES = \ 398test_transport_api_limited_sockets_tcp_SOURCES = \
399 test_transport_api_limited_sockets.c 399 test_transport_api_limited_sockets.c
400test_transport_api_limited_sockets_tcp_LDADD = \ 400test_transport_api_limited_sockets_tcp_LDADD = \
@@ -434,7 +434,7 @@ test_transport_api_timeout_http_LDADD = \
434 $(top_builddir)/src/hello/libgnunethello.la \ 434 $(top_builddir)/src/hello/libgnunethello.la \
435 $(top_builddir)/src/util/libgnunetutil.la \ 435 $(top_builddir)/src/util/libgnunetutil.la \
436 $(top_builddir)/src/transport/libgnunettransporttesting.la 436 $(top_builddir)/src/transport/libgnunettransporttesting.la
437 437
438test_transport_api_timeout_https_SOURCES = \ 438test_transport_api_timeout_https_SOURCES = \
439 test_transport_api_timeout.c 439 test_transport_api_timeout.c
440test_transport_api_timeout_https_LDADD = \ 440test_transport_api_timeout_https_LDADD = \
@@ -442,7 +442,7 @@ test_transport_api_timeout_https_LDADD = \
442 $(top_builddir)/src/hello/libgnunethello.la \ 442 $(top_builddir)/src/hello/libgnunethello.la \
443 $(top_builddir)/src/util/libgnunetutil.la \ 443 $(top_builddir)/src/util/libgnunetutil.la \
444 $(top_builddir)/src/transport/libgnunettransporttesting.la 444 $(top_builddir)/src/transport/libgnunettransporttesting.la
445 445
446test_transport_api_reliability_tcp_nat_SOURCES = \ 446test_transport_api_reliability_tcp_nat_SOURCES = \
447 test_transport_api_reliability.c 447 test_transport_api_reliability.c
448test_transport_api_reliability_tcp_nat_LDADD = \ 448test_transport_api_reliability_tcp_nat_LDADD = \
@@ -506,7 +506,7 @@ test_transport_api_http_LDADD = \
506 $(top_builddir)/src/hello/libgnunethello.la \ 506 $(top_builddir)/src/hello/libgnunethello.la \
507 $(top_builddir)/src/util/libgnunetutil.la \ 507 $(top_builddir)/src/util/libgnunetutil.la \
508 $(top_builddir)/src/transport/libgnunettransporttesting.la 508 $(top_builddir)/src/transport/libgnunettransporttesting.la
509 509
510 test_transport_api_http_nat_SOURCES = \ 510 test_transport_api_http_nat_SOURCES = \
511 test_transport_api.c 511 test_transport_api.c
512test_transport_api_http_nat_LDADD = \ 512test_transport_api_http_nat_LDADD = \