aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2012-07-02 14:56:30 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2012-07-02 14:56:30 +0000
commitad3870165e0c80ac5ec04d5ac78251eeba13e403 (patch)
treedc96d36a90b7b776f6e32322dee68ccba18a2a3d /src/transport/Makefile.am
parent6d9ebef7d96adad01308c135f27748ec3f6b7774 (diff)
downloadgnunet-ad3870165e0c80ac5ec04d5ac78251eeba13e403.tar.gz
gnunet-ad3870165e0c80ac5ec04d5ac78251eeba13e403.zip
porting transport testing to new testing lib (mantis 2453)
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 0090d3aca..0cf817db9 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -253,6 +253,7 @@ libgnunet_plugin_transport_https_la_CPPFLAGS = \
253 253
254check_PROGRAMS = \ 254check_PROGRAMS = \
255 test_transport_testing_startstop \ 255 test_transport_testing_startstop \
256 test_transport_testing_restart \
256 test_transport_testing \ 257 test_transport_testing \
257 test_transport_startonly \ 258 test_transport_startonly \
258 test_transport_api_blacklisting \ 259 test_transport_api_blacklisting \
@@ -298,6 +299,7 @@ check_PROGRAMS = \
298if ENABLE_TEST_RUN 299if ENABLE_TEST_RUN
299TESTS = \ 300TESTS = \
300 test_transport_testing_startstop \ 301 test_transport_testing_startstop \
302 test_transport_testing_restart \
301 test_transport_testing \ 303 test_transport_testing \
302 test_transport_startonly \ 304 test_transport_startonly \
303 test_transport_api_blacklisting \ 305 test_transport_api_blacklisting \
@@ -349,6 +351,14 @@ test_transport_testing_startstop_LDADD = \
349 $(top_builddir)/src/hello/libgnunethello.la \ 351 $(top_builddir)/src/hello/libgnunethello.la \
350 $(top_builddir)/src/transport/libgnunettransporttesting.la 352 $(top_builddir)/src/transport/libgnunettransporttesting.la
351 353
354test_transport_testing_restart_SOURCES = \
355 test_transport_testing_restart.c
356test_transport_testing_restart_LDADD = \
357 $(top_builddir)/src/util/libgnunetutil.la \
358 $(top_builddir)/src/transport/libgnunettransport.la \
359 $(top_builddir)/src/hello/libgnunethello.la \
360 $(top_builddir)/src/transport/libgnunettransporttesting.la
361
352test_transport_testing_SOURCES = \ 362test_transport_testing_SOURCES = \
353 test_transport_testing.c 363 test_transport_testing.c
354test_transport_testing_LDADD = \ 364test_transport_testing_LDADD = \