aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-11-16 15:37:03 +0000
committerChristian Grothoff <christian@grothoff.org>2012-11-16 15:37:03 +0000
commitbfa39dc4777fef5d3c0ebf9fe54472daf4b8fd5a (patch)
treeafd19e9a99c1f7dfa258ac2e917956d5f4608edb /src/transport/Makefile.am
parent5f5b69feb3ca531788f2c3b102fbe17a02d5be38 (diff)
downloadgnunet-bfa39dc4777fef5d3c0ebf9fe54472daf4b8fd5a.tar.gz
gnunet-bfa39dc4777fef5d3c0ebf9fe54472daf4b8fd5a.zip
-receiver hack
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am9
1 files changed, 8 insertions, 1 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index eaf81a611..43e023907 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -49,6 +49,7 @@ if LINUX
49 WLAN_BIN = gnunet-helper-transport-wlan 49 WLAN_BIN = gnunet-helper-transport-wlan
50 WLAN_BIN_DUMMY = gnunet-helper-transport-wlan-dummy 50 WLAN_BIN_DUMMY = gnunet-helper-transport-wlan-dummy
51 WLAN_BIN_SENDER = gnunet-transport-wlan-sender 51 WLAN_BIN_SENDER = gnunet-transport-wlan-sender
52 WLAN_BIN_RECEIVER = gnunet-transport-wlan-receiver
52 WLAN_PLUGIN_LA = libgnunet_plugin_transport_wlan.la 53 WLAN_PLUGIN_LA = libgnunet_plugin_transport_wlan.la
53 WLAN_PLUGIN_TEST = test_plugin_wlan 54 WLAN_PLUGIN_TEST = test_plugin_wlan
54 WLAN_API_TEST = test_transport_api_wlan 55 WLAN_API_TEST = test_transport_api_wlan
@@ -77,7 +78,8 @@ UNIX_QUOTA_TEST = test_quota_compliance_unix \
77endif 78endif
78 79
79noinst_PROGRAMS = \ 80noinst_PROGRAMS = \
80 $(WLAN_BIN_SENDER) 81 $(WLAN_BIN_SENDER) \
82 $(WLAN_BIN_RECEIVER)
81 83
82lib_LTLIBRARIES = \ 84lib_LTLIBRARIES = \
83 libgnunettransport.la \ 85 libgnunettransport.la \
@@ -139,6 +141,11 @@ gnunet_transport_wlan_sender_SOURCES = \
139gnunet_transport_wlan_sender_LDADD = \ 141gnunet_transport_wlan_sender_LDADD = \
140 $(top_builddir)/src/util/libgnunetutil.la 142 $(top_builddir)/src/util/libgnunetutil.la
141 143
144gnunet_transport_wlan_receiver_SOURCES = \
145 gnunet-transport-wlan-receiver.c
146gnunet_transport_wlan_receiver_LDADD = \
147 $(top_builddir)/src/util/libgnunetutil.la
148
142gnunet_transport_SOURCES = \ 149gnunet_transport_SOURCES = \
143 gnunet-transport.c 150 gnunet-transport.c
144gnunet_transport_LDADD = \ 151gnunet_transport_LDADD = \