aboutsummaryrefslogtreecommitdiff
path: root/src/transport/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2016-07-06 23:06:06 +0000
committerChristian Grothoff <christian@grothoff.org>2016-07-06 23:06:06 +0000
commitf8de70cbb50e5821fcbb5f2303ca8e1eae12a348 (patch)
tree64ff9e18d3fca11e5a75bea898fc3fd3c64d1f03 /src/transport/Makefile.am
parent680cc0e4f5d8cf15269e34d465fbeaf545220c8a (diff)
downloadgnunet-f8de70cbb50e5821fcbb5f2303ca8e1eae12a348.tar.gz
gnunet-f8de70cbb50e5821fcbb5f2303ca8e1eae12a348.zip
remove dead monitor validation test
Diffstat (limited to 'src/transport/Makefile.am')
-rw-r--r--src/transport/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/src/transport/Makefile.am b/src/transport/Makefile.am
index 5b18c8793..3a1170c10 100644
--- a/src/transport/Makefile.am
+++ b/src/transport/Makefile.am
@@ -468,7 +468,6 @@ check_PROGRAMS = \
468 $(BT_TIMEOUT_TEST) \ 468 $(BT_TIMEOUT_TEST) \
469 test_transport_api_multi \ 469 test_transport_api_multi \
470 test_transport_api_monitor_peers \ 470 test_transport_api_monitor_peers \
471 test_transport_api_monitor_validation \
472 test_transport_blacklisting_no_bl \ 471 test_transport_blacklisting_no_bl \
473 test_transport_blacklisting_outbound_bl_full \ 472 test_transport_blacklisting_outbound_bl_full \
474 test_transport_blacklisting_outbound_bl_plugin \ 473 test_transport_blacklisting_outbound_bl_plugin \
@@ -532,7 +531,6 @@ TESTS = \
532 $(BT_API_TEST) \ 531 $(BT_API_TEST) \
533 test_transport_api_multi \ 532 test_transport_api_multi \
534 test_transport_api_monitor_peers \ 533 test_transport_api_monitor_peers \
535 test_transport_api_monitor_validation \
536 test_transport_blacklisting_no_bl \ 534 test_transport_blacklisting_no_bl \
537 test_transport_blacklisting_outbound_bl_full \ 535 test_transport_blacklisting_outbound_bl_full \
538 test_transport_blacklisting_outbound_bl_plugin \ 536 test_transport_blacklisting_outbound_bl_plugin \
@@ -1235,14 +1233,6 @@ test_transport_api_monitor_peers_LDADD = \
1235 $(top_builddir)/src/util/libgnunetutil.la \ 1233 $(top_builddir)/src/util/libgnunetutil.la \
1236 libgnunettransporttesting.la 1234 libgnunettransporttesting.la
1237 1235
1238test_transport_api_monitor_validation_SOURCES = \
1239 test_transport_api_monitor_validation.c
1240test_transport_api_monitor_validation_LDADD = \
1241 libgnunettransport.la \
1242 $(top_builddir)/src/hello/libgnunethello.la \
1243 $(top_builddir)/src/util/libgnunetutil.la \
1244 libgnunettransporttesting.la
1245
1246test_transport_api_slow_ats_SOURCES = \ 1236test_transport_api_slow_ats_SOURCES = \
1247 test_transport_api.c 1237 test_transport_api.c
1248test_transport_api_slow_ats_LDADD = \ 1238test_transport_api_slow_ats_LDADD = \