aboutsummaryrefslogtreecommitdiff
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
authorNathan S. Evans <evans@in.tum.de>2010-02-16 12:10:29 +0000
committerNathan S. Evans <evans@in.tum.de>2010-02-16 12:10:29 +0000
commit5dec45de0465e2eb483c3df18773c0501992e183 (patch)
tree96afe50e65aa7b018ea595d8e85262d7f846e807 /src/util/Makefile.am
parent7078248ddac81505a639501453baaf2bb9ddb82c (diff)
downloadgnunet-5dec45de0465e2eb483c3df18773c0501992e183.tar.gz
gnunet-5dec45de0465e2eb483c3df18773c0501992e183.zip
start process change to allow stdout to be sent from child process
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index 4cae7b19d..99cb0af97 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -142,7 +142,8 @@ check_PROGRAMS = \
142 test_service \ 142 test_service \
143 test_strings \ 143 test_strings \
144 test_time \ 144 test_time \
145 perf_crypto_hash 145 perf_crypto_hash \
146 test_os_start_process
146 147
147TESTS = $(check_SCRIPTS) $(check_PROGRAMS) 148TESTS = $(check_SCRIPTS) $(check_PROGRAMS)
148 149
@@ -153,6 +154,11 @@ test_bio_LDADD = \
153 $(top_builddir)/src/util/libgnunetutil.la 154 $(top_builddir)/src/util/libgnunetutil.la
154 155
155 156
157test_os_start_process_SOURCES = \
158 test_os_start_process.c
159test_os_start_process_LDADD = \
160 $(top_builddir)/src/util/libgnunetutil.la
161
156test_client_SOURCES = \ 162test_client_SOURCES = \
157 test_client.c 163 test_client.c
158test_client_LDADD = \ 164test_client_LDADD = \